Professional Web Applications Themes

Problem telneting to SCO OS5.05 - SCO

Hi, I am trying connect to a SCO OpenServer 5.05 that we have made available on the internet, but for some reason I am getting connection refused. I know that the SCO box is up because we it is also on our WAN whilst I'm testing it... What I have is a Speedtouch ADSL router with it's server set to the IP address of the SCO box on the LAN. I know this feature works because if I point the address to our email server (a Win NT server) and telnet to port 110, I get the POP3 welcome banner. ...

  1. #1

    Default Problem telneting to SCO OS5.05

    Hi,

    I am trying connect to a SCO OpenServer 5.05 that we have made
    available on the internet, but for some reason I am getting connection
    refused. I know that the SCO box is up because we it is also on our
    WAN whilst I'm testing it...

    What I have is a Speedtouch ADSL router with it's server set to the IP
    address of the SCO box on the LAN. I know this feature works because
    if I point the address to our email server (a Win NT server) and
    telnet to port 110, I get the POP3 welcome banner. However, when I
    point the router back at the SCO box, I don't get a connection on port
    23 to login.

    Is there something I need to enable within SCO to allow this, since
    I'm guessing that the packet will still have an originating IP outside
    of the LAN ?

    Thoughts ...

    Phil.

    Phil Guest

  2. #2

    Default Re: Problem telneting to SCO OS5.05

    Phil Grace <com> wrote: 
     
     

    Does the SCO box have its default route set pointing to the router?

    http://aplawrence.com/SCOFAQ/scotec4.html#defaultroute

    Of course you shouldn't be using telnet, but that's a different issue.
    --
    com Unix/Linux/Mac OS X resources: http://aplawrence.com
    Get paid for writing about tech: http://aplawrence.com/publish.html
    tony@aplawrence.com Guest

  3. Moderated Post

    Default Re: Problem telneting to SCO OS5.05

    Removed by Administrator
    Patrice Guest
    Moderated Post

Similar Threads

  1. contribute problem - access denied file may not existpermission problem
    By Al1973 in forum Macromedia Contribute Connection Administrtion
    Replies: 6
    Last Post: September 17th, 04:16 PM
  2. Replies: 2
    Last Post: September 30th, 12:13 PM
  3. Replies: 0
    Last Post: August 23rd, 11:56 AM
  4. Replies: 2
    Last Post: July 17th, 07:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139