I have been running Acrobat 4.05 on NT 4.0 for a few years without any
problem.
Now, I recently replaced my PC with a new one running Win2000. I
re-installed everything, including Acrobat.
After that, I found out I couldn't use Distiller. After searching the web, I
got a cross a page on the Adobe WWW site saying you had to install the
'Generic PostScript Printer'. I did that, but now I cannot use Distiller
anymore to print N-up, which is what I always used on NT4.0.

How can I get back the full functionality I had on NT 4.0, on Win 2000?

Any help much appreciated,

Rob Verschoor
mailto:robYOUR.SPAM.sypron.nl.NOT.FOR.ME