Professional Web Applications Themes

problem with Adobe Gamma ver 6.01 - Adobe Photoshop 7, CS, CS2 & CS3

I'm having the same problem another user posted...my pics in Photoshop are printing as light pink color. I ran adobe gamma (the wizard option) to correct the problem. When I get to the screen to adjust the slider bar to have the middle square fade into the texture....my whole monitor goes to black and white and when I adjust the slider...it has no affect on the middle box but rather affects my whole monitor outside the gamma controller window. I'm using Photoshop 6.01 (win) and have a cybervision c70 monitor. thanks for any help....

Sponsored Links
  1. #1

    Default problem with Adobe Gamma ver 6.01

    I'm having the same problem another user posted...my pics in Photoshop are printing as light pink color.

    I ran adobe gamma (the wizard option) to correct the problem. When I get to the screen to adjust the slider bar to have the middle square fade into the texture....my whole monitor goes to black and white and when I adjust the slider...it has no affect on the middle box but rather affects my whole monitor outside the gamma controller window.

    I'm using Photoshop 6.01 (win) and have a cybervision c70 monitor.

    thanks for any help.
    Sponsored Links
    matt Guest

  2. #2

    Default Re: problem with Adobe Gamma ver 6.01

    Matt,

    As a diagonstic, set your video hardware acceleration to none. If the problem goes away then you need to update or rollback your video drivers version.

    To change Video Harware Acceleration, Right click on your desktop, choose Settings|Advanced|Performance Tab; In XP do the same except choose the Troubleshoot Tab.

    Peace,
    Tony
    YrbkMgr Guest

  3. #3

    Default Re: problem with Adobe Gamma ver 6.01

    The next thing to try would be to use a different profile as the starting point. (but it does sound like a driver bug)
    Chris Guest

  4. #4

    Default Re: problem with Adobe Gamma ver 6.01

    ok ---I've tried using a different profile as a starting point - no luck.

    now the only way to have my monitor in color is to set my color settings to 256. If i set it to "high color" or "true color" then my monitor is in black and white.

    The most recent drivers i found for my C70 cybervision monitor was actually for the C92. I downloaded and installed but made no difference.

    ----but again the only program that prints pink is photoshop.

    thanks for any help

    matt
    matt Guest

  5. #5

    Default Re: problem with Adobe Gamma ver 6.01

    Matt,
     [/ref]

    What profile did you use? Have you tried selecting sRGB as your starting
    point?


    LenHewitt Guest

  6. #6

    Default Re: problem with Adobe Gamma ver 6.01

    yeah that was the original one I was using so I tried color match rgb as a new starting point.
    matt Guest

  7. #7

    Default Re: problem with Adobe Gamma ver 6.01

    The monitor doesn't need drivers -- the VIDEO CARD needs drivers.
    And that's what you should be updating.
    Chris Guest

  8. #8

    Default Re: problem with Adobe Gamma ver 6.01

    ok...I have replaced my video card with a newer one, nvidia TNT2 Model 64 and downloaded the most recent drivers for windows 2000.

    My monitor is no longer going to black and white but adobe is still printing with a 1px pink outline around text and graphics are printed as black and pink.

    I ran adobe gamma (the wizard option) to correct the problem. When I get to the screen to adjust the slider bar to have the middle square fade into the texture.... and when I adjust the slider...it affects my whole monitor outside.

    I have tried loading other profiles as a starting point in adobe gamma but that doesn't work either.

    What now?

    many thanks
    matt
    matt_morgan@adobeforums.com Guest

  9. #9

    Default Re: problem with Adobe Gamma ver 6.01

    Matt,
     [/ref]

    It will - it is meant to do so!

    Run Adobe Gamma again and select sRGB as your starting point


    LenHewitt@adobeforums.com Guest

  10. #10

    Default Re: problem with Adobe Gamma ver 6.01

    but the box never fades into the testure in teh middle like it is supposed to and my printer is still printing pink.
    matt_morgan@adobeforums.com Guest

  11. #11

    Default Re: problem with Adobe Gamma ver 6.01

    texture in the middle that is.
    matt_morgan@adobeforums.com Guest

  12. #12

    Default Re: problem with Adobe Gamma ver 6.01

    Matt,

    You have to look at the screen from about 2 feet away and squint. Try it.

    Jeff
    Jeff_Darken@adobeforums.com Guest

Similar Threads

  1. Adobe Gamma - Web Problem
    By Wes Stebbins in forum Adobe Indesign Windows
    Replies: 1
    Last Post: August 9th, 04:13 AM
  2. Adobe Gamma and the Web?
    By Wes Stebbins in forum Adobe Indesign Windows
    Replies: 0
    Last Post: August 7th, 12:48 AM
  3. adobe gamma
    By YrbkMgr in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 9
    Last Post: October 12th, 03:17 AM
  4. Adobe Gamma help
    By matt betea in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: August 1st, 09:19 PM
  5. problem with adobe gamma on startup
    By Keith Douglas in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 7
    Last Post: July 3rd, 01:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139