Professional Web Applications Themes

Problem with Farcry CMS - Coldfusion - Advanced Techniques

Hi System: mySQL 5, ColdFusion MX 7.01 Dev with build in Webserver, FarCry 3.0 I followed the "FarCry Installation Guide" found on http://farcry.daemon.com.au. As my english is not the best, i had to guess some instructions from the manual ;) The installations was fine, without any errors, but now i want to login and i get the error " Error Executing Database Query. Table 'farcry.tbltemp1' doesn't exist" after pressing the login-button. I think the error wants to tell me that he can't find the table "tbltemp1" in my database named "farcry". It's correct, there is none. I suggested, that it ...

  1. #1

    Default Problem with Farcry CMS

    Hi

    System: mySQL 5, ColdFusion MX 7.01 Dev with build in Webserver, FarCry 3.0

    I followed the "FarCry Installation Guide" found on
    http://farcry.daemon.com.au.
    As my english is not the best, i had to guess some instructions from the
    manual ;)

    The installations was fine, without any errors, but now i want to login and i
    get the error

    " Error Executing Database Query. Table 'farcry.tbltemp1' doesn't exist"

    after pressing the login-button.

    I think the error wants to tell me that he can't find the table "tbltemp1" in
    my database named "farcry". It's correct, there is none.

    I suggested, that it has something to do with the
    "Create_tmp_table_priv"-rights for the user (i use "root") in mySQL, but in the
    "user"-table is default a "Y" for "Create_tmp_table_priv".

    What have i done wrong? If you need more informations to help, tell me where i
    can find them and i post them. :)

    thx
    Ole
    (8-)>

    Ole Guest

  2. #2

    Default Re: Problem with Farcry CMS

    Still the same Problem :(

    I installed CF and mySQL now for serveral times, also tried the IIS. I tried
    MS-SQL 2000 as well, but did not manage to get a connection. On Monday i have
    to start the new project, but without a working CMS ... ?$%"$'#.

    I checked the mysql user-privileges several times. "Create_tmp_table_priv" is
    always "Y".

    Is there something i have forgotten? or, if i will not manage to get this CMS
    run, an other free CMS?

    thx
    Ole



    Ole Guest

  3. #3

    Default Re: Problem with Farcry CMS

    Ole Meierhenrich wrote: 

    You might get a quicker and/or better response if you post your issues
    to the FarCry support forums or mailing lists:
    http://farcry.daemon.com.au/go/support/community-support

    Just a suggestion since that way you'll hit the core of people who
    either wrote the app or use it heavily.

    Matt

    --
    Matt Woodward
    com
    Team Macromedia - ColdFusion
    mpwoodward Guest

Similar Threads

  1. farcry installation problem
    By cosmits in forum Coldfusion - Advanced Techniques
    Replies: 1
    Last Post: July 3rd, 10:54 PM
  2. Replies: 2
    Last Post: September 30th, 12:13 PM
  3. Replies: 2
    Last Post: July 17th, 07:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139