Professional Web Applications Themes

Problem with Helvetica italics font in mac OSX system with OS9.2 - Mac Applications & Software

I'm working with a Mac which has Mac OS X and Mac OS 9.2 running on top of the X. I use MS Word and Pagemaker and there's a problem with helvetica italic not displaying consistently. I mean, without any intervention, some days it's visible, other days it's not. I thought maybe it was due to not having the font file, but it seems we do have it. I don't know if this is related, but Adobe Type Manager has also popped up lately complaining about not having enough cache memory. I looked at the setting and it was 2MB ...

  1. #1

    Default Problem with Helvetica italics font in mac OSX system with OS9.2

    I'm working with a Mac which has Mac OS X and Mac OS 9.2 running on
    top of the X. I use MS Word and Pagemaker and there's a problem with
    helvetica italic not displaying consistently. I mean, without any
    intervention, some days it's visible, other days it's not. I thought
    maybe it was due to not having the font file, but it seems we do have
    it.

    I don't know if this is related, but Adobe Type Manager has also
    popped up lately complaining about not having enough cache memory. I
    looked at the setting and it was 2MB already, but increased it to 3
    MB. It seems to have helped a little bit. I'm puzzled though
    because the 'recommended' setting is something like ~350K, so I don't
    know why it needs so much memory. This is the version of ATM Light
    that is recommended for our setup at the Adobe site.

    Does anyone have a clue as to what's going on, and what options exist
    to fix this permanently? (Other than buying all Mac OSX versions of
    everything, that's out for financial reasons.)

    I do welcome suggestions for appropriate groups if this one is wrong.
    I couldn't find one on mac fonts.

    Thanks in advance, and unless you want to make a personal comment (??)
    please reply in the group and not by e-mail.

    --
    Therese Shellabarger / The Roving Reporter - Civis Mundi
    [email]tlshellconcentric.net[/email] / [url]http://www.concentric.net/~tlshell[/url]
    tlshell@concentric.net Guest

  2. #2

    Default Re: Problem with Helvetica italics font in mac OSX system with OS9.2

    In article <0gcrfvk8rbtqhi6811n0gic0pjp5mb3m094ax.com>,
    [email]tlshellconcentric.net[/email] wrote:
    > I'm working with a Mac which has Mac OS X and Mac OS 9.2 running on
    > top of the X. I use MS Word and Pagemaker and there's a problem with
    > helvetica italic not displaying consistently. I mean, without any
    > intervention, some days it's visible, other days it's not. I thought
    > maybe it was due to not having the font file, but it seems we do have
    > it.
    >
    > I don't know if this is related, but Adobe Type Manager has also
    > popped up lately complaining about not having enough cache memory. I
    > looked at the setting and it was 2MB already, but increased it to 3
    > MB. It seems to have helped a little bit. I'm puzzled though
    > because the 'recommended' setting is something like ~350K, so I don't
    > know why it needs so much memory. This is the version of ATM Light
    > that is recommended for our setup at the Adobe site.
    >
    > Does anyone have a clue as to what's going on, and what options exist
    > to fix this permanently? (Other than buying all Mac OSX versions of
    > everything, that's out for financial reasons.)
    >
    > I do welcome suggestions for appropriate groups if this one is wrong.
    > I couldn't find one on mac fonts.
    >
    > Thanks in advance, and unless you want to make a personal comment (??)
    > please reply in the group and not by e-mail.
    I've been using Helvetica for years with no problems - on OS X myself
    now, and on the 9.2 too.

    Just in case it is a memory thing, how much RAM do you have on your Mac?
    (Damned if I know whether this is relevant; but it may be related? I've
    always tried to max out on RAM.)

    HR.
    Rowbotth Guest

Similar Threads

  1. helvetica neue font not showing up
    By VPenades in forum Macromedia Flex General Discussion
    Replies: 0
    Last Post: April 24th, 04:17 PM
  2. Could not find font in the Resource dictionary - using Helvetica instead
    By Rich_Carroll@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 1
    Last Post: August 2nd, 10:14 PM
  3. Helvetica/Times Font Problems
    By Karen26 in forum Macromedia Freehand
    Replies: 2
    Last Post: July 29th, 09:23 PM
  4. Problem with character palette and Helvetica + Helvetica Narrow
    By Tim_Murray@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 4
    Last Post: May 17th, 12:22 PM
  5. Font Problem - But font is on my system???
    By KennyG@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 12
    Last Post: May 4th, 01:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139