Professional Web Applications Themes

Problem with Tabs palette after upgrade to Indy 3.01 - Adobe Indesign Windows

Heeeelp. My tabs palette is grey and the ruler is gone after upgrade to 3.01. I need help now!!! Regards Jens Simonsen...

Sponsored Links
  1. #1

    Default Problem with Tabs palette after upgrade to Indy 3.01

    Heeeelp. My tabs palette is grey and the ruler is gone after upgrade to 3.01. I need help now!!!

    Regards
    Jens Simonsen
    Sponsored Links
    Jens_Simonsen@adobeforums.com Guest

  2. #2

    Default Re: Problem with Tabs palette after upgrade to Indy 3.01

    Try trashing your prefs.

    Bob

    Bob_Levine Guest

  3. #3

    Default Re: Problem with Tabs palette after upgrade to Indy 3.01

    I haven't upgraded or changed anything in ID, but am suddenly having a similar problem. When I select the Tabs palette to display, all I get is a portion of the box, just a sliver. It's unusable. What do you mean by "trashing your prefs"?
    Brooke_English@adobeforums.com Guest

  4. #4

    Default Re: Problem with Tabs palette after upgrade to Indy 3.01



    What do you mean by "trashing your prefs"?




    Refer to you InDesign Help. If you're in ID CS, search for Preferences and look for the entry, "Restoring Preferences and Defaults." It refers to a keystroke to use when you're launching IDCS. If you're in ID 2, also look in ID Help, but you'll have to search for two files to delete.
    Steve_Werner@adobeforums.com Guest

Similar Threads

  1. Disappearing Tabs Palette
    By Renard@adobeforums.com in forum Adobe Indesign Windows
    Replies: 8
    Last Post: August 23rd, 09:23 PM
  2. Lost Layers Palette; Reset Palette Layout to Default?
    By Eric_Oliver@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 3
    Last Post: May 21st, 07:51 AM
  3. Problem with layer palette
    By Merrill Mack in forum Adobe Photoshop Elements
    Replies: 1
    Last Post: August 24th, 09:07 AM
  4. Palette Well problem
    By john tate27 in forum Adobe Photoshop Elements
    Replies: 2
    Last Post: July 26th, 11:33 PM
  5. Anyone Install Debian on an SGI Indy?
    By Wathen, Metherion in forum Debian
    Replies: 2
    Last Post: July 21st, 08:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139