Professional Web Applications Themes

Problem with Windows and internal modem!!! - Linux Setup, Configuration & Administration

i have recently installed RH7.2 on my pc. it is installed on the primary slave HD and the primary master has the WINDOWS OS(ie i have two HD). now when i boot my machine the GRUB loader does not display the DOS boot option. while installing the RH 7.2 i did not connect the primary master. now i would like to boot into the WINDOWS from GRUB loader.what should i do .can anyone please help me i also have a problem connecting to the internet from RH7.2. i have a MOTOROLA SM56 Internal modem. i would like to surf the ...

  1. #1

    Default Problem with Windows and internal modem!!!

    i have recently installed RH7.2 on my pc. it is installed on the
    primary slave HD and the primary master has the WINDOWS OS(ie i have
    two HD). now when i boot my machine the GRUB loader does not display
    the DOS boot option. while installing the RH 7.2 i did not connect the
    primary master. now i would like to boot into the WINDOWS from GRUB
    loader.what should i do .can anyone please help me
    i also have a problem connecting to the internet from RH7.2. i have a
    MOTOROLA SM56 Internal modem. i would like to surf the net from linux.
    what drivers/packages do i have to download, to install the modem and
    from where. what do i have to do. please help me with my problems.
    thank you
    Aadil Guest

  2. #2

    Default Re: Problem with Windows and internal modem!!!

    There is a really good HOW-TO for dual booting Windows and Linux. You
    can find this and other informational texts at linux.org (as well as
    various other places) under 'Doentation' ... There is also a HOW-TO
    for WinModems (if that is what the SM56 is) though I believe that the
    general opinion is to get a good quality external modem. I prefer LILO
    over GRUB, but I believe they are similar in that you have to have the
    Windows partition accessible when you install in order to be able to
    know that Windows is there. Linux will happily exist without Windows ;)

    Aadil wrote:
    > i have recently installed RH7.2 on my pc. it is installed on the
    > primary slave HD and the primary master has the WINDOWS OS(ie i have
    > two HD). now when i boot my machine the GRUB loader does not display
    > the DOS boot option. while installing the RH 7.2 i did not connect the
    > primary master. now i would like to boot into the WINDOWS from GRUB
    > loader.what should i do .can anyone please help me
    > i also have a problem connecting to the internet from RH7.2. i have a
    > MOTOROLA SM56 Internal modem. i would like to surf the net from linux.
    > what drivers/packages do i have to download, to install the modem and
    > from where. what do i have to do. please help me with my problems.
    > thank you
    Haedn Thorn Guest

  3. #3

    Default Re: Problem with Windows and internal modem!!!

    On Wed, 03 Sep 2003 13:28:47 -0700, Aadil wrote:
    > i have recently installed RH7.2 on my pc. it is installed on the
    > primary slave HD and the primary master has the WINDOWS OS(ie i have
    > two HD). now when i boot my machine the GRUB loader does not display
    > the DOS boot option. while installing the RH 7.2 i did not connect the
    > primary master. now i would like to boot into the WINDOWS from GRUB
    > loader.what should i do .can anyone please help me
    > i also have a problem connecting to the internet from RH7.2. i have a
    > MOTOROLA SM56 Internal modem. i would like to surf the net from linux.
    > what drivers/packages do i have to download, to install the modem and
    > from where. what do i have to do. please help me with my problems.
    > thank you
    May I ask why you installed RH7.2 instead of RH9.0? Some of the areas
    where Red Hat has really made some nice improvements over the years is in
    the installation. Unless you have some compelling reason not to, spend
    the $40 and get the latest and greatest.


    Jeff
    Jeff Silverman Guest

  4. #4

    Default Re: Problem with Windows and internal modem!!!

    Jeff Silverman wrote:
    > On Wed, 03 Sep 2003 13:28:47 -0700, Aadil wrote:
    >
    >
    >>i have recently installed RH7.2 on my pc. it is installed on the
    >>primary slave HD and the primary master has the WINDOWS OS(ie i have
    >>two HD). now when i boot my machine the GRUB loader does not display
    >>the DOS boot option. while installing the RH 7.2 i did not connect the
    >>primary master. now i would like to boot into the WINDOWS from GRUB
    >>loader.what should i do .can anyone please help me
    >>i also have a problem connecting to the internet from RH7.2. i have a
    >>MOTOROLA SM56 Internal modem. i would like to surf the net from linux.
    >>what drivers/packages do i have to download, to install the modem and
    >>from where. what do i have to do. please help me with my problems.
    >>thank you
    >
    >
    > May I ask why you installed RH7.2 instead of RH9.0? Some of the areas
    > where Red Hat has really made some nice improvements over the years is in
    > the installation. Unless you have some compelling reason not to, spend
    > the $40 and get the latest and greatest.
    The new default window manager *completely* ed up the virtual
    window manager usage by splitting it up into 4 distinct workspaces.
    Also, the new RPM is butt-slow and extremely fragile compared to the
    older one, with the trade-off that it now guesses at what RedHat
    pre-defined package you might also need when you lack a requirement to
    install a particular other package, but the guess is usually wrong
    because of updates since that database was created.

    The other XFree86 improvements, gcc updates, and kernel updates are
    nice, and the little rescue CD image is a treat.

    Nico Kadel-Garcia Guest

Similar Threads

  1. Linux Internal Modem
    By Deton8tor in forum Linux Setup, Configuration & Administration
    Replies: 5
    Last Post: September 16th, 06:04 PM
  2. Dialing Out From Internal Modem?
    By Wellstone Jewelry in forum FileMaker
    Replies: 1
    Last Post: September 10th, 10:42 PM
  3. TiPB internal modem
    By Not Exactly Thrilled in forum Mac Networking
    Replies: 0
    Last Post: September 4th, 07:06 PM
  4. OSR 5.0.6 Internal Modem
    By RP in forum SCO
    Replies: 0
    Last Post: August 9th, 12:47 AM
  5. G3 iMac internal modem problem
    By Paul Dorman in forum Mac Networking
    Replies: 3
    Last Post: July 15th, 10:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139