Hi
Hello

I Read a message you posted last year , and I have the same problem.
If I use xdm or startx, fvwm crashes with an error about font loading. It only works with gdm.
Even if I launch an xterm, and than call fvwm, it dies with the same error.
Did you solve the problem?
Do you have an answer?






Your message
===========================================
Hi,

i have recently discovered fvwm
well OK i knew about it for quit a long time
but now i recognized how well one can customize it

Now, my serious problem:

i can't get fvwm started by xdm
it seems to crash the X server (blank screen
followed by the login in screen again)
there are some error messages about fonts
not found in .xsession-errors but nothing else

if i start an xterm first then i can launch fvwm
(of course with the same error messages so i guess
they are not the reason for the crash)


further questions:
- why can't fvwm find the fonts?
they are definitely there
==================================================



--
To UNSUBSCRIBE, email to [email]debian-user-requestlists.debian.org[/email]
with a subject of "unsubscribe". Trouble? Contact [email]listmasterlists.debian.org[/email]