Professional Web Applications Themes

Problems booting SS 5 - Sun Solaris

Hello, I've got a Sun SPARCstation 5 and I would like to install Sun Solaris 7,8 or 9 (tryed all three of them) but the problem is that when I do a boot cdrom I get the following error message: (Can't deduct panicbuf from physical memory list) Program terminated and I get back to the OK prompt Anyone has an idea what's wrong ? I already tryed swapping CD-ROM drive but didn't help Regards...

  1. #1

    Default Problems booting SS 5

    Hello,

    I've got a Sun SPARCstation 5 and I would like to install Sun Solaris
    7,8 or 9 (tryed all three of them) but the problem is that when I do a
    boot cdrom I get the following error message:

    (Can't deduct panicbuf from physical memory list) Program terminated

    and I get back to the OK prompt

    Anyone has an idea what's wrong ? I already tryed swapping CD-ROM drive
    but didn't help

    Regards


    synuw Guest

  2. #2

    Default Re: Problems booting SS 5

    synuw wrote: 

    Believe me, I am *NO* expert in this area, but it appears that the
    memory presented by OBP at startup does not allow panicbuf to be nailed
    to physical memory.

    Check the memory configuration in the SS5 (maybe reseat).

    Beardy Guest

  3. #3

    Default Re: Problems booting SS 5

    Beardy wrote:
     

    Originally I have 128 MB in 4 x 64 MB so I have tryed every
    configurations possibles:

    128
    96
    64
    32

    But still the same. What do you mean with "reset" ? Shall I reset the
    OBP ? If yes how can I do that ?

    Regards


    Syn Guest

  4. #4

    Default Re: Problems booting SS 5

    Syn wrote:
     [/ref]
     

    I think he means "re-seat". In other words, to take out the memory
    and put it back in, in order to make sure it is making good electrical
    contact. But, it sounds like you've already done this.

    Here is a link that might help you:

    http://www.sunhelp.org/pipermail/sunhelp/2001-December/014598.html

    Hope that helps.

    - Logan

    Logan Guest

  5. #5

    Default Re: Problems booting SS 5

    synuw wrote: 

    From a bug from a very long time ago...

    The sun4m kernel requires the message buffer to be at physical 0x2000.
    If there is no memory at physical zero, the kernel panic is "can't
    allocate message buffer". The only reason the code can panic here is
    because physical 0x2000 is not in the free list, and the only reason
    that can happen is because there is no memory at physical 2000 ... in
    other words, there is no SIMM in slot zero.


    (If there appears to be a SIMM in slot zero, your machine isn't seeing
    it. Broken SIMM? broken slot? SIMM not properly seated?)

    --
    Tony

    Tony Guest

  6. #6

    Default Re: Problems booting SS 5

    Il giorno Wed, 24 Sep 2003, Syn così ha scritto:

    |Beardy wrote:
    |
    |> Believe me, I am *NO* expert in this area, but it appears that the
    |> memory presented by OBP at startup does not allow panicbuf to be nailed
    |> to physical memory.
    |>
    |> Check the memory configuration in the SS5 (maybe reseat).
    |
    |Originally I have 128 MB in 4 x 64 MB so I have tryed every
    |configurations possibles:

    [...]

    According to Sun docmentation:
    http://www.sun.com/products-n-solutions/hardware/docs/pdf/801-6396-11.pdf
    SS5s take 8 and 32 MB DSIMM memory modules only (see page 131, 11-13).



    Sandro


    --
    Bellum se ipsum alet
    La guerra nutre se stessa

    Livio, Ab urbe condita, IV,9
    Alessandro Guest

  7. #7

    Default Re: Problems booting SS 5

    Tony Walton wrote:
     

    Many many thanks, you were right !! I had the SIMMs in the wrong order, I
    had them on slot 5-8 and not 1-4

    Regards


    synuw Guest

Similar Threads

  1. booting problems
    By phongle in forum Linux / Unix Administration
    Replies: 9
    Last Post: February 24th, 02:01 AM
  2. booting
    By gamalt in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: October 1st, 06:14 AM
  3. Problems booting
    By Ola Lofgren in forum Windows XP/2000/ME
    Replies: 1
    Last Post: July 10th, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139