Professional Web Applications Themes

problems installing onto Server2003 R2 - Macromedia Flash Player

I am working with a team putting together a server farm running on Windows Server 2003 R2 inside of VMWARE, then ported through Citrix. This is a persistant environment where all changes are lost between sessions. The problem I am experiencing is Adobe Flash installs just fine via "add and remove programs" when installed by an administrative user. However, whenever non priviledged users log on, and encounter a flash environment, then they get a popup asking to install Flash. So my question is why do standard users experience this problem? Might there be a workaround?...

  1. #1

    Default problems installing onto Server2003 R2

    I am working with a team putting together a server farm running on Windows
    Server 2003 R2 inside of VMWARE, then ported through Citrix. This is a
    persistant environment where all changes are lost between sessions.

    The problem I am experiencing is Adobe Flash installs just fine via "add and
    remove programs" when installed by an administrative user. However, whenever
    non priviledged users log on, and encounter a flash environment, then they get
    a popup asking to install Flash.

    So my question is why do standard users experience this problem? Might there
    be a workaround?

    dilbert67 Guest

  2. #2

    Default problems installing onto Server2003 R2

    I am working with a team putting together a server farm running on Windows
    Server 2003 R2 inside of VMWARE, then ported through Citrix. This is a
    persistant environment where all changes are lost between sessions.

    The problem I am experiencing is Adobe Flash installs just fine via "add and
    remove programs" when installed by an administrative user. However, whenever
    non priviledged users log on, and encounter a flash environment, then they get
    a popup asking to install Flash.

    So my question is why do standard users experience this problem? Might there
    be a workaround?

    dilbert67 Guest

  3. #3

    Default Re: problems installing onto Server2003 R2

    In this environment you should be installing via the MSI and your system
    distribution method, not add/remove programs. That's for single user machines.
    You need a distributed install.

    Do the free license here:
    http://www.adobe.com/licensing/

    Then refer to the Admin guide here:
    http://www.adobe.com/devnet/flashplayer/articles/flash_player_admin_guide.html


    BWolfe Guest

Similar Threads

  1. Just what does server2003 let me do?
    By Development at American Savings in forum Windows Server
    Replies: 2
    Last Post: June 24th, 10:55 PM
  2. KB827180 - Boot.ini on Server2003
    By Barry in forum Windows Server
    Replies: 2
    Last Post: June 9th, 08:46 PM
  3. PHP+Apache+Server2003
    By anotherron in forum PHP Development
    Replies: 3
    Last Post: December 3rd, 01:31 PM
  4. II6 on Server2003 asp 0134 problem
    By Björn Karlsson in forum ASP
    Replies: 6
    Last Post: September 1st, 12:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139