Professional Web Applications Themes

Problems Installing RH 8.0 - Linux Setup, Configuration & Administration

Hi, I need to install RH 8.0 on an E-machine (T2240... i think).. I already have RH 9.0 running on that system (which I know is much better), but I need to use some things that work only for Rh 8.0, and not Rh 9.0.. When I try to install RH 8.0 on this system using the installation CD's, I get the following error when anaconda is starting up. --SNIp-- Running Anaconda ... Traceback() File "/usr/bin/anaconda", Line 70 ? import signal, traceroute etc.. File "/usr/lib/anaconda/isys.py", Line 17 ? import kudzu ..... ImportError: /usr/lib/python2.2/site-packages/_kudzumodule.so: invalid ELF header --SNIP-- is there a ...

  1. #1

    Default Problems Installing RH 8.0

    Hi,
    I need to install RH 8.0 on an E-machine (T2240... i think).. I already have
    RH 9.0 running on that system (which I know is much better), but I need to
    use some things that work only for Rh 8.0, and not Rh 9.0..

    When I try to install RH 8.0 on this system using the installation CD's, I
    get the following error when anaconda is starting up.

    --SNIp--
    Running Anaconda ...
    Traceback()
    File "/usr/bin/anaconda", Line 70 ?
    import signal, traceroute etc..
    File "/usr/lib/anaconda/isys.py", Line 17 ?
    import kudzu
    .....
    ImportError: /usr/lib/python2.2/site-packages/_kudzumodule.so: invalid ELF
    header
    --SNIP--

    is there a work around this problem.. Any help appreciated.
    Shashank




    --
    Regards
    Shashank
    http://mia.ece.uic.edu/~papers


    Shashank Guest

  2. #2

    Default Re: Problems Installing RH 8.0

    Shashank Khanvilkar wrote:
     

    You don't say whether you did, but in a reverse-upgrade situation like this,
    you need to erase the hdd and start from scratch, not try to overwrite
    existing files.

    --
    Paul Lutus
    http://www.arachnoid.com

    Paul Guest

  3. #3

    Default Re: Problems Installing RH 8.0

    Paul Lutus wrote: 

    yes.. That might be the problem.. I do have RH 9 running on the systemm
    I will reformat the whole drive.. I guess I will use the DOS format
    program.. Is there any other way to format it, using the RH 8.0 discs?


    Thanks
    Shashak


    Shashank Guest

  4. #4

    Default Re: Problems Installing RH 8.0

    On Tue, 30 Sep 2003 Shashank Khanvilkar wrote: 

    Ofcourse, boot with the RH CD1 and choose to 'Manual Partition' instead
    of 'Automatic Partition'. Read up the manual to get some idea before:

    http://www.redhat.com/docs/manuals/linux/

    V.
    Vwakes Guest

  5. #5

    Default Re: Problems Installing RH 8.0

    Shashank Khanvilkar wrote:
     
    >
    > yes.. That might be the problem.. I do have RH 9 running on the systemm
    > I will reformat the whole drive.. I guess I will use the DOS format
    > program.. Is there any other way to format it, using the RH 8.0 discs?[/ref]

    Yes, you choose to recreate the partitions and erase the drive during
    installation. This is a choice offered during the installation process.
    When you make this choice, the installation program formats the drive after
    setting up the partitions.

    --
    Paul Lutus
    http://www.arachnoid.com

    Paul Guest

  6. #6

    Default Re: Problems Installing RH 8.0

    > >> 
    > >
    > > yes.. That might be the problem.. I do have RH 9 running on the systemm
    > > I will reformat the whole drive.. I guess I will use the DOS format
    > > program.. Is there any other way to format it, using the RH 8.0 discs?[/ref]
    >
    > Yes, you choose to recreate the partitions and erase the drive during
    > installation. This is a choice offered during the installation process.
    > When you make this choice, the installation program formats the drive[/ref]
    after 

    The original problem was that, I was not even able to start anaconda( which
    I think this was due to unrecognised video card.. )
    Hence there was no way to get to the screen where it offers to partition, as
    many of you have suggested (thanks).
    So I had to reformat the disk in DOS format using a bootable floppy.

    Shank


     


    Shashank Guest

Similar Threads

  1. Installing Problems
    By Tim_W_J_Andrew@adobeforums.com in forum Macromedia Shockwave
    Replies: 20
    Last Post: March 15th, 07:07 PM
  2. Installing MX6.1 and MX7 Problems
    By RicktT in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: November 1st, 11:50 PM
  3. Problems installing CF MX 7
    By Tom Jordahl in forum Coldfusion - Getting Started
    Replies: 9
    Last Post: May 18th, 12:14 AM
  4. re-Installing problems
    By Bloke in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: May 7th, 11:58 AM
  5. Problems installing GD.pm
    By Ian Fox in forum PERL Modules
    Replies: 5
    Last Post: May 30th, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139