Professional Web Applications Themes

Problems running flash - Macromedia Flash Player

I recently tried to update Flash and after lots of install problems I was able to successful install it, but it does not work... When I use Adobe's test page on IE http://www.adobe.com/shockwave/welcome/, it shows that Shockwave is good but for Flash, it displays that I need the latest and java script enabled. I test javascript enabled and it shows that it is enabled. On the same PC I have SeaMonkey installed and it shows both are working fine. I'm using Flash 9.0 r115 Any suggestions on why it is not workig on IE?...

  1. #1

    Default Problems running flash

    I recently tried to update Flash and after lots of install problems I was able
    to successful install it, but it does not work...

    When I use Adobe's test page on IE http://www.adobe.com/shockwave/welcome/, it
    shows that Shockwave is good but for Flash, it displays that I need the latest
    and java script enabled. I test javascript enabled and it shows that it is
    enabled.

    On the same PC I have SeaMonkey installed and it shows both are working fine.
    I'm using Flash 9.0 r115

    Any suggestions on why it is not workig on IE?



    Kyp36 Guest

  2. #2

    Default Re: Problems running flash

    [q]Originally posted by: Kyp36
    I recently tried to update Flash and after lots of install problems I was able
    to successful install it, but it does not work...

    When I use Adobe's test page on IE http://www.adobe.com/shockwave/welcome/, it
    shows that Shockwave is good but for Flash, it displays that I need the latest
    and java script enabled. I test javascript enabled and it shows that it is
    enabled.

    On the same PC I have SeaMonkey installed and it shows both are working fine.
    I'm using Flash 9.0 r115

    Any suggestions on why it is not workig on IE?

    [/q]

    Hi Kyp36,

    If this issue is related to incorrect permissions in the Windows system
    registry, we have been using the following instructions to resolve these issues.

    Please download the following to your desktop.

    http://www.supportflash.com/reset_min.zip

    1. unzip the ?reset_minimal.cmd? and the ?subinacl.exe? to the desktop

    *** Make sure both files are on the desktop***

    2. Close out all applications
    3. Run the ?reset.cmd? file
    4. It will open a DOS like terminal
    5. When it is finished it will say ?press any key to continue?
    6. At this point you can download the latest Flash Player from here:

    http://www.adobe.com/go/getflashplayer

    Darren Guest

  3. #3

    Default Re: Problems running flash

    Hello, I encountered the same problem and I tried to solve this issue according
    to your instruction. However, I couldn't do that.
    I have trouble with this step.
    www.adobe.com/go/getflashplayer

    Also, I am using IE explore right now.

    sunzj Guest

  4. #4

    Default Re: Problems running flash

    Hello, I encountered the same problem and I tried to solve this issue according
    to your instruction. However, I couldn't do that.
    I have trouble with this step.
    www.adobe.com/go/getflashplayer

    Also, I am using IE explore right now.

    sunzj Guest

  5. #5

    Default Re: Problems running flash

    [q]Originally posted by: Kyp36
    I recently tried to update Flash and after lots of install problems I was able
    to successful install it, but it does not work...

    When I use Adobe's test page on IE http://www.adobe.com/shockwave/welcome/, it
    shows that Shockwave is good but for Flash, it displays that I need the latest
    and java script enabled. I test javascript enabled and it shows that it is
    enabled.

    On the same PC I have SeaMonkey installed and it shows both are working fine.
    I'm using Flash 9.0 r115

    Any suggestions on why it is not workig on IE?

    [/q]

    Hi Kyp36,

    Please try my suggetion and let me know if it helps.

    Darren Guest

  6. #6

    Default Re: Problems running flash

    Darren,

    Thanx, that fixed my problem.

    Just what did that do to my security settings? Do I need to reset them in IE?

    mark
    Kyp36 Guest

  7. #7

    Default Re: Problems running flash

    Hi Kype,

    I am glad to hear that worked for you.

    If you just ran the SubInACL it does not change your security settings, so don?t worry about that.

    Darren Guest

  8. #8

    Default Re: Problems running flash

    It is really strange. I tried several computers in our office. Could you paste the solution again to us?

    Happy Holidays!

    Cheers,

    sunzj Guest

  9. #9

    Default Re: Problems running flash

    Darren, the computer here is slow, and I mistakenly submitted the information
    twice. Sorry for that!

    On the other hand, it is frustrating to spend hours to download, but this
    thing still doesn't work. :(

    sunzj Guest

  10. #10

    Default Re: Problems running flash

    [q]Originally posted by: sunzj
    It is really strange. I tried several computers in our office. Could you paste
    the solution again to us?

    Happy Holidays!

    Cheers,
    [/q]

    If this issue is related to incorrect permissions in the Windows system
    registry, we have been using the following instructions to resolve these issues.

    Please download the following to your desktop.

    http://www.supportflash.com/reset_min.zip

    1. unzip the ?reset_minimal.cmd? and the ?subinacl.exe? to the desktop

    *** Make sure both files are on the desktop***

    2. Close out all applications
    3. Run the ?reset.cmd? file
    4. It will open a DOS like terminal
    5. When it is finished it will say ?press any key to continue?
    6. At this point you can download the latest Flash Player from here:

    www.adobe.com/go/getflashplayer




    Darren Guest

Similar Threads

  1. Problems running Flex on OSX 10.5
    By Coffein_42 in forum Macromedia Flex General Discussion
    Replies: 7
    Last Post: June 28th, 12:45 AM
  2. Replies: 2
    Last Post: September 19th, 01:03 AM
  3. Replies: 2
    Last Post: September 11th, 10:43 AM
  4. Problems running everything locally
    By lerxst3 in forum Coldfusion - Getting Started
    Replies: 3
    Last Post: February 25th, 01:22 AM
  5. Problems getting CFMX7 running
    By nickname23812 in forum Coldfusion Server Administration
    Replies: 0
    Last Post: February 13th, 11:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139