Professional Web Applications Themes

Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service) - Windows Server

Hi, I am setting up POP3 accounts for my users. I am using the POP3 and SMTP services built into Windows 2003 Server Std Edition. My users can access their POP3 accounts, but cannot send mail to an external address (they can send to addresses within the same email domain). When trying to email to an external address via Outlook Express, we get the following error: Server Response: '550 5.7.1 Unable to relay for [email]testhotmail.com[/email]', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79 Note: this is installed on a Windows Server 2003 domain controller. The Active Directory domain ...

  1. #1

    Default Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    Hi,

    I am setting up POP3 accounts for my users. I am using the POP3
    and SMTP services built into Windows 2003 Server Std Edition. My users can
    access their POP3 accounts, but cannot send mail to an external address
    (they can send to addresses within the same email domain). When trying to
    email to an external address via Outlook Express, we get the following
    error:



    Server Response: '550 5.7.1 Unable to relay for [email]testhotmail.com[/email]',
    Port:

    25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79





    Note: this is installed on a Windows Server 2003 domain controller. The
    Active Directory domain and the internet domain are not the same.





    Notes:

    I do not have Secure Password Authentication enabled. (when I
    enable this option, and make the associated changes to OE, it does the same
    thing)

    I do have the internet (email) domain listed in the "Default SMTP
    Service" under the IIS Manager

    I have anonymous access selected in the properties of the "Default
    SMTP Service"





    Does anyone have any suggestions?



    Thanks!!


    Mike Herchel Guest

  2. #2

    Default Re: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    Hello,

    You need to understand the difference between relaying and access. Anonymous
    Access does not mean that anyone can relay. By default, you need to
    authenticate to the SMTP server, to be able to send emails. I recommend that
    you do not change this behavior, unless you use it in a controlled
    environment, and can restrict relaying to IP Addresses.

    So, you need to configure the client to authenticate to the SMTP server, or
    change the default behavior of the SMTP service.

    For more information:

    [url]http://www.ilopia.com/Articles/WindowsServer2003/EmailServer.aspx#ConfigureEmailClient[/url]

    --
    Regards,
    Kristofer Gafvert - IIS MVP
    [url]http://www.ilopia.com[/url] - When you need help!


    "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    news:%23YDkq%23kTEHA.2580TK2MSFTNGP12.phx.gbl...
    > Hi,
    >
    > I am setting up POP3 accounts for my users. I am using the
    POP3
    > and SMTP services built into Windows 2003 Server Std Edition. My users can
    > access their POP3 accounts, but cannot send mail to an external address
    > (they can send to addresses within the same email domain). When trying to
    > email to an external address via Outlook Express, we get the following
    > error:
    >
    >
    >
    > Server Response: '550 5.7.1 Unable to relay for
    [email]testhotmail.com[/email]',
    > Port:
    >
    > 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
    >
    >
    >
    >
    >
    > Note: this is installed on a Windows Server 2003 domain controller. The
    > Active Directory domain and the internet domain are not the same.
    >
    >
    >
    >
    >
    > Notes:
    >
    > I do not have Secure Password Authentication enabled. (when I
    > enable this option, and make the associated changes to OE, it does the
    same
    > thing)
    >
    > I do have the internet (email) domain listed in the "Default
    SMTP
    > Service" under the IIS Manager
    >
    > I have anonymous access selected in the properties of the
    "Default
    > SMTP Service"
    >
    >
    >
    >
    >
    > Does anyone have any suggestions?
    >
    >
    >
    > Thanks!!
    >
    >

    Kristofer Gafvert Guest

  3. #3

    Default Re: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    Thanks for the quick response.

    The SMTP settings that I have are the default (only anonymous access is
    checked by default). I went ahead and removed my POP3 domain, and then
    uninstalled the POP3 and SMTP services. I then went ahead and followed that
    tutorial (using my domain name, and active directory authentication... local
    windows accounts was not an option). It still does the same thing. Any other
    ideas?


    "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    news:uUW9vFlTEHA.3752TK2MSFTNGP12.phx.gbl...
    > Hello,
    >
    > You need to understand the difference between relaying and access.
    Anonymous
    > Access does not mean that anyone can relay. By default, you need to
    > authenticate to the SMTP server, to be able to send emails. I recommend
    that
    > you do not change this behavior, unless you use it in a controlled
    > environment, and can restrict relaying to IP Addresses.
    >
    > So, you need to configure the client to authenticate to the SMTP server,
    or
    > change the default behavior of the SMTP service.
    >
    > For more information:
    >
    >
    [url]http://www.ilopia.com/Articles/WindowsServer2003/EmailServer.aspx#ConfigureEmailClient[/url]
    >
    > --
    > Regards,
    > Kristofer Gafvert - IIS MVP
    > [url]http://www.ilopia.com[/url] - When you need help!
    >
    >
    > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > news:%23YDkq%23kTEHA.2580TK2MSFTNGP12.phx.gbl...
    > > Hi,
    > >
    > > I am setting up POP3 accounts for my users. I am using the
    > POP3
    > > and SMTP services built into Windows 2003 Server Std Edition. My users
    can
    > > access their POP3 accounts, but cannot send mail to an external address
    > > (they can send to addresses within the same email domain). When trying
    to
    > > email to an external address via Outlook Express, we get the following
    > > error:
    > >
    > >
    > >
    > > Server Response: '550 5.7.1 Unable to relay for
    > [email]testhotmail.com[/email]',
    > > Port:
    > >
    > > 25, Secure(SSL): No, Server Error: 550, Error Number:
    0x800CCC79
    > >
    > >
    > >
    > >
    > >
    > > Note: this is installed on a Windows Server 2003 domain controller. The
    > > Active Directory domain and the internet domain are not the same.
    > >
    > >
    > >
    > >
    > >
    > > Notes:
    > >
    > > I do not have Secure Password Authentication enabled. (when I
    > > enable this option, and make the associated changes to OE, it does the
    > same
    > > thing)
    > >
    > > I do have the internet (email) domain listed in the "Default
    > SMTP
    > > Service" under the IIS Manager
    > >
    > > I have anonymous access selected in the properties of the
    > "Default
    > > SMTP Service"
    > >
    > >
    > >
    > >
    > >
    > > Does anyone have any suggestions?
    > >
    > >
    > >
    > > Thanks!!
    > >
    > >
    >
    >

    Mike Herchel Guest

  4. #4

    Default Re: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    First i need to know what type of Authentication is allowed. Is it only
    Anonymous? If so, please also enable Windows Authentication.
    Then make sure that for Relay, "Allow all computers which successfully
    authenticate..." is enabled.

    Now, the SMTP server should accept credentials, and to be able to relay, we
    need to log on. But...the email client is not configured for this, by
    default.

    So in Outlook Express, please make sure that you have enabled "My Server
    Requires Authentication" for the outgoing email server. Then restart the
    email client.

    Still does not work?

    --
    Regards,
    Kristofer Gafvert - IIS MVP
    [url]http://www.ilopia.com[/url] - When you need help!


    "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    news:%23u7oxUlTEHA.556tk2msftngp13.phx.gbl...
    > Thanks for the quick response.
    >
    > The SMTP settings that I have are the default (only anonymous access is
    > checked by default). I went ahead and removed my POP3 domain, and then
    > uninstalled the POP3 and SMTP services. I then went ahead and followed
    that
    > tutorial (using my domain name, and active directory authentication...
    local
    > windows accounts was not an option). It still does the same thing. Any
    other
    > ideas?
    >
    >
    > "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    > news:uUW9vFlTEHA.3752TK2MSFTNGP12.phx.gbl...
    > > Hello,
    > >
    > > You need to understand the difference between relaying and access.
    > Anonymous
    > > Access does not mean that anyone can relay. By default, you need to
    > > authenticate to the SMTP server, to be able to send emails. I recommend
    > that
    > > you do not change this behavior, unless you use it in a controlled
    > > environment, and can restrict relaying to IP Addresses.
    > >
    > > So, you need to configure the client to authenticate to the SMTP server,
    > or
    > > change the default behavior of the SMTP service.
    > >
    > > For more information:
    > >
    > >
    >
    [url]http://www.ilopia.com/Articles/WindowsServer2003/EmailServer.aspx#ConfigureEmailClient[/url]
    > >
    > > --
    > > Regards,
    > > Kristofer Gafvert - IIS MVP
    > > [url]http://www.ilopia.com[/url] - When you need help!
    > >
    > >
    > > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > > news:%23YDkq%23kTEHA.2580TK2MSFTNGP12.phx.gbl...
    > > > Hi,
    > > >
    > > > I am setting up POP3 accounts for my users. I am using the
    > > POP3
    > > > and SMTP services built into Windows 2003 Server Std Edition. My users
    > can
    > > > access their POP3 accounts, but cannot send mail to an external
    address
    > > > (they can send to addresses within the same email domain). When trying
    > to
    > > > email to an external address via Outlook Express, we get the following
    > > > error:
    > > >
    > > >
    > > >
    > > > Server Response: '550 5.7.1 Unable to relay for
    > > [email]testhotmail.com[/email]',
    > > > Port:
    > > >
    > > > 25, Secure(SSL): No, Server Error: 550, Error Number:
    > 0x800CCC79
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > Note: this is installed on a Windows Server 2003 domain controller.
    The
    > > > Active Directory domain and the internet domain are not the same.
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > Notes:
    > > >
    > > > I do not have Secure Password Authentication enabled. (when
    I
    > > > enable this option, and make the associated changes to OE, it does the
    > > same
    > > > thing)
    > > >
    > > > I do have the internet (email) domain listed in the "Default
    > > SMTP
    > > > Service" under the IIS Manager
    > > >
    > > > I have anonymous access selected in the properties of the
    > > "Default
    > > > SMTP Service"
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > Does anyone have any suggestions?
    > > >
    > > >
    > > >
    > > > Thanks!!
    > > >
    > > >
    > >
    > >
    >
    >

    Kristofer Gafvert Guest

  5. #5

    Default Re: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    Thanks again for the response. I tried all of that (see
    [url]http://herchel.com/tmp/emailprobs.JPG[/url] for a screenshot (it's 140kb)). Do you
    have any other suggestions?

    Thanks!


    "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    news:elXJiblTEHA.3924TK2MSFTNGP10.phx.gbl...
    > First i need to know what type of Authentication is allowed. Is it only
    > Anonymous? If so, please also enable Windows Authentication.
    > Then make sure that for Relay, "Allow all computers which successfully
    > authenticate..." is enabled.
    >
    > Now, the SMTP server should accept credentials, and to be able to relay,
    we
    > need to log on. But...the email client is not configured for this, by
    > default.
    >
    > So in Outlook Express, please make sure that you have enabled "My Server
    > Requires Authentication" for the outgoing email server. Then restart the
    > email client.
    >
    > Still does not work?
    >
    > --
    > Regards,
    > Kristofer Gafvert - IIS MVP
    > [url]http://www.ilopia.com[/url] - When you need help!
    >
    >
    > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > news:%23u7oxUlTEHA.556tk2msftngp13.phx.gbl...
    > > Thanks for the quick response.
    > >
    > > The SMTP settings that I have are the default (only anonymous access is
    > > checked by default). I went ahead and removed my POP3 domain, and then
    > > uninstalled the POP3 and SMTP services. I then went ahead and followed
    > that
    > > tutorial (using my domain name, and active directory authentication...
    > local
    > > windows accounts was not an option). It still does the same thing. Any
    > other
    > > ideas?
    > >
    > >
    > > "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    > > news:uUW9vFlTEHA.3752TK2MSFTNGP12.phx.gbl...
    > > > Hello,
    > > >
    > > > You need to understand the difference between relaying and access.
    > > Anonymous
    > > > Access does not mean that anyone can relay. By default, you need to
    > > > authenticate to the SMTP server, to be able to send emails. I
    recommend
    > > that
    > > > you do not change this behavior, unless you use it in a controlled
    > > > environment, and can restrict relaying to IP Addresses.
    > > >
    > > > So, you need to configure the client to authenticate to the SMTP
    server,
    > > or
    > > > change the default behavior of the SMTP service.
    > > >
    > > > For more information:
    > > >
    > > >
    > >
    >
    [url]http://www.ilopia.com/Articles/WindowsServer2003/EmailServer.aspx#ConfigureEmailClient[/url]
    > > >
    > > > --
    > > > Regards,
    > > > Kristofer Gafvert - IIS MVP
    > > > [url]http://www.ilopia.com[/url] - When you need help!
    > > >
    > > >
    > > > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > > > news:%23YDkq%23kTEHA.2580TK2MSFTNGP12.phx.gbl...
    > > > > Hi,
    > > > >
    > > > > I am setting up POP3 accounts for my users. I am using
    the
    > > > POP3
    > > > > and SMTP services built into Windows 2003 Server Std Edition. My
    users
    > > can
    > > > > access their POP3 accounts, but cannot send mail to an external
    > address
    > > > > (they can send to addresses within the same email domain). When
    trying
    > > to
    > > > > email to an external address via Outlook Express, we get the
    following
    > > > > error:
    > > > >
    > > > >
    > > > >
    > > > > Server Response: '550 5.7.1 Unable to relay for
    > > > [email]testhotmail.com[/email]',
    > > > > Port:
    > > > >
    > > > > 25, Secure(SSL): No, Server Error: 550, Error Number:
    > > 0x800CCC79
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > Note: this is installed on a Windows Server 2003 domain controller.
    > The
    > > > > Active Directory domain and the internet domain are not the same.
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > Notes:
    > > > >
    > > > > I do not have Secure Password Authentication enabled.
    (when
    > I
    > > > > enable this option, and make the associated changes to OE, it does
    the
    > > > same
    > > > > thing)
    > > > >
    > > > > I do have the internet (email) domain listed in the
    "Default
    > > > SMTP
    > > > > Service" under the IIS Manager
    > > > >
    > > > > I have anonymous access selected in the properties of the
    > > > "Default
    > > > > SMTP Service"
    > > > >
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > Does anyone have any suggestions?
    > > > >
    > > > >
    > > > >
    > > > > Thanks!!
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >

    Mike Herchel Guest

  6. #6

    Default Re: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    Are you doing this locally on the server (testing the email client)? Is it
    possible for you to test it from a remote computer? I remember some problems
    when doing something locally, but i cannot remember what it was. Maybe it
    was this.

    Please also see in the logfile (for SMTP, i think that it is enabled by
    default, you can find it in C:\WINDOWS\system32\LogFiles\ ) if you can find
    any AUTH. The client should have tried that, if you cannot find it, there is
    probably something wrong with the client setup.

    --
    Regards,
    Kristofer Gafvert - IIS MVP
    [url]http://www.ilopia.com[/url] - When you need help!


    "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    news:O%23%23OoulTEHA.3944tk2msftngp13.phx.gbl...
    > Thanks again for the response. I tried all of that (see
    > [url]http://herchel.com/tmp/emailprobs.JPG[/url] for a screenshot (it's 140kb)). Do
    you
    > have any other suggestions?
    >
    > Thanks!
    >
    >
    > "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    > news:elXJiblTEHA.3924TK2MSFTNGP10.phx.gbl...
    > > First i need to know what type of Authentication is allowed. Is it only
    > > Anonymous? If so, please also enable Windows Authentication.
    > > Then make sure that for Relay, "Allow all computers which successfully
    > > authenticate..." is enabled.
    > >
    > > Now, the SMTP server should accept credentials, and to be able to relay,
    > we
    > > need to log on. But...the email client is not configured for this, by
    > > default.
    > >
    > > So in Outlook Express, please make sure that you have enabled "My Server
    > > Requires Authentication" for the outgoing email server. Then restart the
    > > email client.
    > >
    > > Still does not work?
    > >
    > > --
    > > Regards,
    > > Kristofer Gafvert - IIS MVP
    > > [url]http://www.ilopia.com[/url] - When you need help!
    > >
    > >
    > > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > > news:%23u7oxUlTEHA.556tk2msftngp13.phx.gbl...
    > > > Thanks for the quick response.
    > > >
    > > > The SMTP settings that I have are the default (only anonymous access i
    s
    > > > checked by default). I went ahead and removed my POP3 domain, and then
    > > > uninstalled the POP3 and SMTP services. I then went ahead and followed
    > > that
    > > > tutorial (using my domain name, and active directory authentication...
    > > local
    > > > windows accounts was not an option). It still does the same thing. Any
    > > other
    > > > ideas?
    > > >
    > > >
    > > > "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    > > > news:uUW9vFlTEHA.3752TK2MSFTNGP12.phx.gbl...
    > > > > Hello,
    > > > >
    > > > > You need to understand the difference between relaying and access.
    > > > Anonymous
    > > > > Access does not mean that anyone can relay. By default, you need to
    > > > > authenticate to the SMTP server, to be able to send emails. I
    > recommend
    > > > that
    > > > > you do not change this behavior, unless you use it in a controlled
    > > > > environment, and can restrict relaying to IP Addresses.
    > > > >
    > > > > So, you need to configure the client to authenticate to the SMTP
    > server,
    > > > or
    > > > > change the default behavior of the SMTP service.
    > > > >
    > > > > For more information:
    > > > >
    > > > >
    > > >
    > >
    >
    [url]http://www.ilopia.com/Articles/WindowsServer2003/EmailServer.aspx#ConfigureEmailClient[/url]
    > > > >
    > > > > --
    > > > > Regards,
    > > > > Kristofer Gafvert - IIS MVP
    > > > > [url]http://www.ilopia.com[/url] - When you need help!
    > > > >
    > > > >
    > > > > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in
    message
    > > > > news:%23YDkq%23kTEHA.2580TK2MSFTNGP12.phx.gbl...
    > > > > > Hi,
    > > > > >
    > > > > > I am setting up POP3 accounts for my users. I am using
    > the
    > > > > POP3
    > > > > > and SMTP services built into Windows 2003 Server Std Edition. My
    > users
    > > > can
    > > > > > access their POP3 accounts, but cannot send mail to an external
    > > address
    > > > > > (they can send to addresses within the same email domain). When
    > trying
    > > > to
    > > > > > email to an external address via Outlook Express, we get the
    > following
    > > > > > error:
    > > > > >
    > > > > >
    > > > > >
    > > > > > Server Response: '550 5.7.1 Unable to relay for
    > > > > [email]testhotmail.com[/email]',
    > > > > > Port:
    > > > > >
    > > > > > 25, Secure(SSL): No, Server Error: 550, Error Number:
    > > > 0x800CCC79
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > Note: this is installed on a Windows Server 2003 domain
    controller.
    > > The
    > > > > > Active Directory domain and the internet domain are not the same.
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > Notes:
    > > > > >
    > > > > > I do not have Secure Password Authentication enabled.
    > (when
    > > I
    > > > > > enable this option, and make the associated changes to OE, it does
    > the
    > > > > same
    > > > > > thing)
    > > > > >
    > > > > > I do have the internet (email) domain listed in the
    > "Default
    > > > > SMTP
    > > > > > Service" under the IIS Manager
    > > > > >
    > > > > > I have anonymous access selected in the properties of
    the
    > > > > "Default
    > > > > > SMTP Service"
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > Does anyone have any suggestions?
    > > > > >
    > > > > >
    > > > > >
    > > > > > Thanks!!
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >

    Kristofer Gafvert Guest

  7. #7

    Default Re: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    Hi Kristofer,
    Thanks for your help. I solved the problem by going into the properties
    of the SMTP Service (from the IIS Snap in), then I went to the Access tab.
    Then I hit the Relay button (on the bottom). From there, I granted my local
    subnet the ability to relay messages. This took care of the problem.

    Thanks!


    "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    news:%23paGSBmTEHA.2716tk2msftngp13.phx.gbl...
    > Are you doing this locally on the server (testing the email client)? Is
    it
    > possible for you to test it from a remote computer? I remember some
    problems
    > when doing something locally, but i cannot remember what it was. Maybe it
    > was this.
    >
    > Please also see in the logfile (for SMTP, i think that it is enabled by
    > default, you can find it in C:\WINDOWS\system32\LogFiles\ ) if you can
    find
    > any AUTH. The client should have tried that, if you cannot find it, there
    is
    > probably something wrong with the client setup.
    >
    > --
    > Regards,
    > Kristofer Gafvert - IIS MVP
    > [url]http://www.ilopia.com[/url] - When you need help!
    >
    >
    > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > news:O%23%23OoulTEHA.3944tk2msftngp13.phx.gbl...
    > > Thanks again for the response. I tried all of that (see
    > > [url]http://herchel.com/tmp/emailprobs.JPG[/url] for a screenshot (it's 140kb)). Do
    > you
    > > have any other suggestions?
    > >
    > > Thanks!
    > >
    > >
    > > "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    > > news:elXJiblTEHA.3924TK2MSFTNGP10.phx.gbl...
    > > > First i need to know what type of Authentication is allowed. Is it
    only
    > > > Anonymous? If so, please also enable Windows Authentication.
    > > > Then make sure that for Relay, "Allow all computers which successfully
    > > > authenticate..." is enabled.
    > > >
    > > > Now, the SMTP server should accept credentials, and to be able to
    relay,
    > > we
    > > > need to log on. But...the email client is not configured for this, by
    > > > default.
    > > >
    > > > So in Outlook Express, please make sure that you have enabled "My
    Server
    > > > Requires Authentication" for the outgoing email server. Then restart
    the
    > > > email client.
    > > >
    > > > Still does not work?
    > > >
    > > > --
    > > > Regards,
    > > > Kristofer Gafvert - IIS MVP
    > > > [url]http://www.ilopia.com[/url] - When you need help!
    > > >
    > > >
    > > > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in message
    > > > news:%23u7oxUlTEHA.556tk2msftngp13.phx.gbl...
    > > > > Thanks for the quick response.
    > > > >
    > > > > The SMTP settings that I have are the default (only anonymous access
    i
    > s
    > > > > checked by default). I went ahead and removed my POP3 domain, and
    then
    > > > > uninstalled the POP3 and SMTP services. I then went ahead and
    followed
    > > > that
    > > > > tutorial (using my domain name, and active directory
    authentication...
    > > > local
    > > > > windows accounts was not an option). It still does the same thing.
    Any
    > > > other
    > > > > ideas?
    > > > >
    > > > >
    > > > > "Kristofer Gafvert" <kgafvertNEWSilopia.com> wrote in message
    > > > > news:uUW9vFlTEHA.3752TK2MSFTNGP12.phx.gbl...
    > > > > > Hello,
    > > > > >
    > > > > > You need to understand the difference between relaying and access.
    > > > > Anonymous
    > > > > > Access does not mean that anyone can relay. By default, you need
    to
    > > > > > authenticate to the SMTP server, to be able to send emails. I
    > > recommend
    > > > > that
    > > > > > you do not change this behavior, unless you use it in a controlled
    > > > > > environment, and can restrict relaying to IP Addresses.
    > > > > >
    > > > > > So, you need to configure the client to authenticate to the SMTP
    > > server,
    > > > > or
    > > > > > change the default behavior of the SMTP service.
    > > > > >
    > > > > > For more information:
    > > > > >
    > > > > >
    > > > >
    > > >
    > >
    >
    [url]http://www.ilopia.com/Articles/WindowsServer2003/EmailServer.aspx#ConfigureEmailClient[/url]
    > > > > >
    > > > > > --
    > > > > > Regards,
    > > > > > Kristofer Gafvert - IIS MVP
    > > > > > [url]http://www.ilopia.com[/url] - When you need help!
    > > > > >
    > > > > >
    > > > > > "Mike Herchel" <michael.herchel[]wavecrestlabs.com> wrote in
    > message
    > > > > > news:%23YDkq%23kTEHA.2580TK2MSFTNGP12.phx.gbl...
    > > > > > > Hi,
    > > > > > >
    > > > > > > I am setting up POP3 accounts for my users. I am
    using
    > > the
    > > > > > POP3
    > > > > > > and SMTP services built into Windows 2003 Server Std Edition. My
    > > users
    > > > > can
    > > > > > > access their POP3 accounts, but cannot send mail to an external
    > > > address
    > > > > > > (they can send to addresses within the same email domain). When
    > > trying
    > > > > to
    > > > > > > email to an external address via Outlook Express, we get the
    > > following
    > > > > > > error:
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > Server Response: '550 5.7.1 Unable to relay for
    > > > > > [email]testhotmail.com[/email]',
    > > > > > > Port:
    > > > > > >
    > > > > > > 25, Secure(SSL): No, Server Error: 550, Error Number:
    > > > > 0x800CCC79
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > Note: this is installed on a Windows Server 2003 domain
    > controller.
    > > > The
    > > > > > > Active Directory domain and the internet domain are not the
    same.
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > Notes:
    > > > > > >
    > > > > > > I do not have Secure Password Authentication enabled.
    > > (when
    > > > I
    > > > > > > enable this option, and make the associated changes to OE, it
    does
    > > the
    > > > > > same
    > > > > > > thing)
    > > > > > >
    > > > > > > I do have the internet (email) domain listed in the
    > > "Default
    > > > > > SMTP
    > > > > > > Service" under the IIS Manager
    > > > > > >
    > > > > > > I have anonymous access selected in the properties of
    > the
    > > > > > "Default
    > > > > > > SMTP Service"
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > Does anyone have any suggestions?
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > Thanks!!
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >

    Mike Herchel Guest

  8. #8

    Default RE: Problems sending mail with Windows 2003 server's SMTP server (I'm also using the integrated POP3 service)

    try adding the IP subnet that your users are sending from.
    Mathew Guest

Similar Threads

  1. Deploying Web Service on Windows Server 2003
    By Kalem in forum ASP.NET Web Services
    Replies: 3
    Last Post: January 14th, 03:54 AM
  2. windows 2003 mail server
    By james in forum Windows Server
    Replies: 2
    Last Post: June 25th, 04:07 AM
  3. Fax Service in Windows Server 2003
    By Eric Wood in forum Windows Server
    Replies: 5
    Last Post: June 10th, 07:14 PM
  4. Windows 2003 Pop3 server new user problems
    By Adrian in forum Windows Server
    Replies: 2
    Last Post: June 3rd, 11:15 AM
  5. Can't send mail from ASP Windows 2003 Server
    By Paulo Acúrcio in forum ASP Components
    Replies: 3
    Last Post: January 2nd, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139