Professional Web Applications Themes

problems with Apple email - Mac Applications & Software

hello. i am using a lime green iMac with Mac OS 10.2 installed, and am having a problem with my Mail program. The inbox refuses to display my new e-mail. It lists the mail as existing in the mailboxes pane, and in the little icon in the dock, and everytime I send myself an e-mail to check if it's working, the number goes up. However, the inbox refuses to display the actual messages. Does this problem sound totally random, or has anyone else encountered this. Would upgrading to a later version of OS X help out? Thanks for anyone's help. ...

  1. #1

    Default problems with Apple email

    hello. i am using a lime green iMac with Mac OS 10.2 installed, and am
    having a problem with my Mail program. The inbox refuses to display my
    new e-mail. It lists the mail as existing in the mailboxes pane, and
    in the little icon in the dock, and everytime I send myself an e-mail
    to check if it's working, the number goes up. However, the inbox
    refuses to display the actual messages. Does this problem sound
    totally random, or has anyone else encountered this. Would upgrading
    to a later version of OS X help out? Thanks for anyone's help. -AS
    Aaron Shakra Guest

  2. #2

    Default Re: problems with Apple email

    Aaron Shakra <chromegladstone.uoregon.edu> wrote:
    > hello. i am using a lime green iMac with Mac OS 10.2 installed, and am
    > having a problem with my Mail program. The inbox refuses to display my
    > new e-mail. It lists the mail as existing in the mailboxes pane, and
    > in the little icon in the dock, and everytime I send myself an e-mail
    > to check if it's working, the number goes up. However, the inbox
    > refuses to display the actual messages. Does this problem sound
    > totally random, or has anyone else encountered this. Would upgrading
    > to a later version of OS X help out? Thanks for anyone's help. -AS
    If I understand it right, it sounds like you have simply minimised the
    preview pane. Have you tried double clicking the message in the list?

    If you want to see it in the preview pane, move the mouse over the
    bottom edge of the scree, if it has been minimised you'll see the
    pointer change to a line with an arrow above and below it. Click and
    hold, and drag the mouse upwards, you should then see the preview pane
    reappear, and set it to where you want it to be.

    --
    Andy Hewitt ** FAF#1, OSOS#5 - BMW K100RS 8v, Honda Concerto 16v
    Windows free zone (Mac G3)
    <http://homepage.ntlworld.com/ahewitt/index.htm> (last update 12.02)
    Andy Hewitt Guest

Similar Threads

  1. Email Problems
    By KIN618 in forum Macromedia Contribute Connection Administrtion
    Replies: 3
    Last Post: November 20th, 06:58 PM
  2. Problems PHP email function
    By Gamespy007 in forum Macromedia Dynamic HTML
    Replies: 5
    Last Post: August 8th, 01:58 PM
  3. Email problems with Extras.
    By Pegacorn01 in forum Macromedia Director Lingo
    Replies: 0
    Last Post: September 5th, 02:17 AM
  4. REFER VINTAGE, LEGACY, OBSOLETE APPLE MACINTOSH PROBLEMS TO:
    By BandR Svcs in forum Mac Networking
    Replies: 0
    Last Post: August 20th, 06:38 PM
  5. Apple airport base station DHCP / DNS problems.
    By Chris in forum Mac Networking
    Replies: 2
    Last Post: August 13th, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139