"Psymaster" <roa81NOSPAMhotmail.com> wrote in message
news:Xns93C0CBDE32830t45fs6vve130.133.1.4...

As I told a similar poster, I had problems with a mouse with Mandrake 8.2.

Initially I had no problems, then purchased a new keyboard. The mouse and
old keyboard were both P/S 2; the new keyboard is USB. (This won't apply if
you don't mix P/S 2 and USB like I did.) I could get the mouse to work by
booting up, logging out (the Microsoft key on my keyboard gives me keyboard
access to some stuff, then I'd log out), and then logging back in, then
logging out and logging in again. Not fun. I fixed *that* problem by
buying a USB mouse.

If you don't have a USB keyboard, maybe you could try
mouseconfig
It worked for me, insofar as my mouse's wheel now really acts like a wheel,
not just a 3rd button.

Cheers,

S
> I installed Mandrake 8.1 recently and right from the beginning
> I had
> big problems with my mouse. In the installation program it
> wouldn't
> work at all, leaving me working with the keyboard. i then
> reinstalled
> because the mouse wouldn't work at all and linux refused to
> boot up
> after a while. Second time round it started working, no wheel
> though
> (plus it is acting really weird and it is hard to point
> comparing to
> windows). I went on some irc channels and people there told me
> to
> change /etc/X11/XF86Config-4 to some values ("dev/psaux",
> "ZAxisMapping" etc.). That stopped the mouse from working at
> all. So
> I tried to reboot and find my way round, it did nothing. After
> a
> while though it was fixed by itself, and now I'm writing this
> from
> linux. What's really strange is that today I booted in the
> morning,
> it worked. I shutdown, leave, boot again in 5-6 hours, it
> doesn'
> work. Reboot, it doesn't work. Boot into windows, do some
> other
> stuff, boot back into linux, it works. Is it me or is mandrake
> loading drivers randomly?
>
> All this time though the wheel hasn't worked at all.
>
>
> My mouse is an A4-tech with 2 buttons and a wheel. PS/2
> connection.
>
> And I can't get 9.1 because I have 56k.