Professional Web Applications Themes

Problems with text in 2004 - Macromedia Fireworks

Hi, wondering if anyone else has noticed any bugs in 2004 with regards to text, object selection and text formatting. I'm not an avid fireworks user, just use it to do simple slicing for graphics, but our company upgraded studioMX recently and we have noticed these issues. The problems are occurring on a system running win2000 if that helps.... Thanks in advance to any ideas/hints/suggestions.. -ben...

  1. #1

    Default Problems with text in 2004

    Hi,

    wondering if anyone else has noticed any bugs in 2004 with regards to text, object selection and text formatting. I'm not an avid fireworks user, just use it to do simple slicing for graphics, but our company upgraded studioMX recently and we have noticed these issues. The problems are occurring on a system running win2000 if that helps....

    Thanks in advance to any ideas/hints/suggestions..

    -ben


    ufitzi Guest

  2. #2

    Default Re: Problems with text in 2004

    "ufitzi" com wrote:

     

    You haven't been specific about the kinds of problems you are
    experiencing. Without that information, I'm afraid there isn't much we
    can do to help.

    Linda Rathgeber
    ----------------------------------------------------------------------
    Design Aid: 10-Palette Pack for Fireworks & Flash
    http://www.webdevbiz.com/graphics.cfm
    Playing with Fire | http://www.playingwithfire.com
    Victoriana | Theme Pack 03 - Club | http://www.projectseven.com
    Team MM Fireworks Volunteer | www.macromedia.com/go/team
    ----------------------------------------------------------------------

    Linda Guest

  3. #3

    Default Re: Problems with text in 2004

    Linda,

    when highlighting text block and use cursor to select type, the format changes..>>

    ex>>> line breaks appearing randomly......

    after deselecting text block, the added breaks remain.

    These effects do not occur each time these actions are performed, but more than once to me.
    This was not a problem in MX.

    Another example would be this...

    Text format, such as font, has changed upon selecting, as stated above.

    Could this be an affect of the new "custom anti-alias" features??
    If this might be the problem, we have tried avoiding any usage of the new features as a test, but these effects still occurred.

    These problems have caused our designers to revert temporarily to MX.
    Thanks for your response to my question,

    -Ben


    ufitzi Guest

  4. #4

    Default Re: Problems with text in 2004

    I experienced the exact same symptoms on mx2004 win2k.. regarding text and
    line spaces. it especially happened when pasting txt from one fw canvas to
    the next... or simply altering text boxes in general (resizing from the
    corners etc.) it got to a point where I was spending way too much time on
    workarounds

    as a result I went back to mx until they fixed this --which is a pity seeing
    that mx2004 has so much to offer...

    I am disappointed to read this post. when I first encountered this bug it
    was so tedious and in-my-face that I would have imagined a patch from MM was
    first priority. maybe there is a fix?

    I'm getting a new system soon and intended to try mx2004 once again. but now
    I'm having second thoughts. I got a feeling this is a win2k problem only? I
    am a win2k fanatic and cannot imagine switching to xp (win2k with the
    child-lock permanently on) purely to rectify this txt issue.

    mx will have to do for now. and it does :)

    Jack Que



    "ufitzi" <com> wrote in message
    news:bu4cvb$2s5$macromedia.com... 
    changes..>> 
    than once to me. 
    features as a test, but these effects still occurred. 


    Jack Guest

  5. #5

    Default Re: Problems with text in 2004

    I've never experienced either of these problems. Can reproduce them
    consistently? If yes, under which cirstances? Do you have some kind
    of recording software, like Camtasia Studio, that would allow you to
    make a movie of this happening so we could see it?


    Linda Rathgeber
    ----------------------------------------------------------------------
    Design Aid: 10-Palette Pack for Fireworks & Flash
    http://www.webdevbiz.com/graphics.cfm
    Playing with Fire | http://www.playingwithfire.com
    Victoriana | Theme Pack 03 - Club | http://www.projectseven.com
    Team MM Fireworks Volunteer | www.macromedia.com/go/team
    ----------------------------------------------------------------------

    Linda Guest

  6. #6

    Default Re: Problems with text in 2004

    I use FW MX 04 on a Win2K OS, Pentium 3 500Mz, 392 MB RAM. I have not
    experienced this problem.

    I have heard of some issues with specific fonts getting cut off on either
    the ascenders or decenders. Is this a special font you are using?

    --
    | Jim Babbage - CMX
    | Newmedia Services
    | * Web Design * Photography * Training * Consulting *
    | http://www.nms123.ca | ca

    | Extending Knowledge, Daily
    | http://www.communityMX.com/
    | CommunityMX - Free Resources
    | http://www.communitymx.com/free.cfm
    | No registration required

    ----------------------------------------------------------------------------
    -

    "ufitzi" <com> wrote in message
    news:bu4cvb$2s5$macromedia.com... 
    changes..>> 
    than once to me. 
    features as a test, but these effects still occurred. 


    Jim Guest

  7. #7

    Default Re: Problems with text in 2004


    "Jack Que" <you> wrote in message
    news:bu4enl$555$macromedia.com... 

    Glad I am not the only one that has problems with WinXP making things overly
    warm and fuzzy. Will have to see if "Classic Mode" any better.

    Cheers,
    Sam


    Sam Guest

  8. #8

    Default Re: Problems with text in 2004

    Jim,

    How does it run on that system? Do you have DWMX2004 on the same system? I
    thought that was below the specs listed on the MM site. Just curious.

    Cheers,
    Sam

    "Jim Babbage - CMX" <ca> wrote in message
    news:bu52de$q0a$macromedia.com... 


    Sam Guest

  9. #9

    Default Re: Problems with text in 2004

    You're right - I'm below specs, in terms of processor anyway, lol. But I
    seem to have fewer problems than a lot of people with better systems. Go
    figure.

    Yeah, I bought the whole suite - or rather, did the upgrade to it. It's
    running, not too badly. FW 04 runs a bit faster than MX, and it deals with
    large files much better. Overall, I'm quite pleased with FW.

    DW MX runs about the same as before, except for that nasty Find/Replace
    issue. The only way I resolved that was to reinstall DW.

    Flash and my system - well, they don't get along. Didn't in MX either. But
    I'm not a Flash guy, so it's not too much of an issue. Flash runs fine on my
    laptop, so if I need it, it's there.

    Freehand seems to be running smoother too. I don't use it a lot, but it
    seems to be performing better than the first MX version.Which is good,
    because it's one of those apps I want to get to know better.

    Jim Babbage - CMX

    "Sam Poikail" <com> wrote in message
    news:bu57eq$1eq$macromedia.com... 
    I [/ref]
    either 
    >
    >[/ref]


    Jim Guest

  10. #10

    Default Re: Problems with text in 2004

    Thanks for the heads up.

    Cheers,
    Sam

    "Jim Babbage - CMX" <ca> wrote in message
    news:bu5cj6$639$macromedia.com... 
    my 



    Sam Guest

  11. #11

    Default Re: Problems with text in 2004

    Any time!

    "Sam Poikail" <com> wrote in message
    news:bu8pe6$1f$macromedia.com... [/ref]
    with [/ref]
    But [/ref]
    on 
    >
    >
    >[/ref]


    Jim Guest

  12. #12

    Default Re: Problems with text in 2004

    I got a text bug that just bit me recently, but it's on Mac OS X.

    The very common font called "Sand" is displaying problems with character
    spacing when "Auto kern" is on, but only with certain character
    combinations: notably lowercase "fi" and "fl". In both these cases, the
    second character is superimposed over the first.

    It occurred to me that these character combinations can sometimes be
    represented as a single ligature character, but I'm not finding it with
    other ligatures, such as "ff" or "Ti".

    I haven't seen this occur with any other font. Yet. And it doesn't occur
    with MX, only MX 2004. It happens in both the authoring environment and the
    generated .SWF in the player. The font checks out OK in my diagnostic tools
    for spotting corrupt fonts.

    Go figure.
     

    --
    Miles Kurland
    (remove .nospam from my email address where it occurs)

    --
    Miles Kurland

    Miles Guest

  13. #13

    Default Re: Problems with text in 2004

    Miles is this a Flash issue? You might want to post this message in the
    Flash forum - see if anyone else has run into it.


    "Miles Kurland" <nospam.com> wrote in message
    news:BC2D998F.36049%nospam.com... 
    the 
    tools [/ref]
    text, [/ref]
    just [/ref]
    studioMX [/ref]
    on a 
    >
    > --
    > Miles Kurland
    > (remove .nospam from my email address where it occurs)
    >
    > --
    > Miles Kurland
    >[/ref]


    Jim Guest

  14. #14

    Default Re: Problems with text in 2004

     

    My bad. Yes... it's a Flash issue. I was bouncing back and forth between
    forums and goofed. Sorry.

    --
    Miles Kurland

    Miles Guest

  15. #15

    Default Re: Problems with text in 2004

    Hey no problem, Miles, just wanted to make sure you got your
    questioned/issue answered. :-)


    "Miles Kurland" <nospam.com> wrote in message
    news:BC2ED74F.3658A%nospam.com... 
    >
    > My bad. Yes... it's a Flash issue. I was bouncing back and forth between
    > forums and goofed. Sorry.
    >
    > --
    > Miles Kurland
    >[/ref]


    Jim Guest

Similar Threads

  1. Menu Problems in MX 2004
    By Al N. in forum Macromedia Director Basics
    Replies: 0
    Last Post: April 9th, 01:22 PM
  2. *** 2004 MX WMV import problems ***
    By cdclark in forum Macromedia Director Basics
    Replies: 0
    Last Post: February 18th, 09:31 PM
  3. Problems in Director MX 2004
    By Zoran in forum Macromedia Director Basics
    Replies: 3
    Last Post: February 14th, 09:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139