I work with the "colour management"-option turned on in Indesign CS, but this causes my doent colours to look very pale as long as "View -> Proof Colours" is turned off.

This was no problem with Indesign 2.0. Can anyone tell me why this is changed?

My colours look fine once I turn on "Proof Colours", but this option is always turned off when I open doents, even though they were saved with the option "Proof Colours" turned on.

How do I tell Indesign CS to default turn Proof Colours ON?

Espen Moe
Oslo, Norway