Professional Web Applications Themes

PSE 1.0 crashes every time the app launches - Adobe Photoshop Elements

I bought an Epson scanner and have been using Photoshop Elements (version 1.0 for PC) that came with it. I as using it as normal and then all of the sudden it freaked out (meaning, the image that I was working on disappeared and all that remained was the transparent background grid). Well, I quit the app and re-launched it, and ever since then, the splash screen comes up announcing the application and it's creators, but then quits to the desktop before it loads the actual interface. Try as I may, I still cannot get it to work now -- ...

  1. #1

    Default PSE 1.0 crashes every time the app launches

    I bought an Epson scanner and have been using Photoshop Elements (version 1.0 for PC) that came with it. I as using it as normal and then all of the sudden it freaked out (meaning, the image that I was working on disappeared and all that remained was the transparent background grid). Well, I quit the app and re-launched it, and ever since then, the splash screen comes up announcing the application and it's creators, but then quits to the desktop before it loads the actual interface. Try as I may, I still cannot get it to work now -- I've even uninstalled and reinstalled it twice now!

    PLEASE HELP!
    Jason Brumbaugh Guest

  2. #2

    Default Re: PSE 1.0 crashes every time the app launches

    Jason,

    Did you disable your antivirus software before installing the program? If not, I would try an uninstall and reinstall AFTER deleting the Preferences folder.

    Or you might try holding down the shift/control/alt keys simultaneously as you launch the program. When you get a dialog box, answer yes and see if it loads.

    Where does it quit when loading? If it is loading fonts, it is because you have way too many for the program to handle.

    Do you have lots of free space on your hard disk? The program needs a lot of memory and free space to function. The free space needs to be contiguous, as in have you degragmented your hard drive lately?

    Tell us what your system specs are, like OS, amount of RAM etc.
    Nancy S Guest

Similar Threads

  1. Acrobat 7 Standard crashes first launch every time
    By Robert_Meador@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 0
    Last Post: February 13th, 05:45 PM
  2. Illustrator CS (11) crashes ALL THE TIME!
    By George_Ferris@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 112
    Last Post: June 21st, 06:38 PM
  3. Serious Problem: InDesign crashes EVERY time opening specific doent.
    By Jason_Summey@adobeforums.com in forum Adobe Indesign Windows
    Replies: 3
    Last Post: April 9th, 07:08 PM
  4. New window from IE .swf launches Netscape
    By miguel0933 webforumsuser@macromedia.com in forum Macromedia Flash Actionscript
    Replies: 2
    Last Post: January 24th, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139