Professional Web Applications Themes

QEMU not support Windows VPN ? (2nd try) - FreeBSD

Hello, I have been trying to connect from my FreeBSD box to a Microsoft VPN. I am running Windows 2000 Pro and also Windows Millenium inside QEMU. I have also tried using both "-user-net" and "/dev/tun0" connections. The connections fail while trying to authenticate my name and password. Is it possible to use connect to a Micrsoft VPN using WIndows inside QEMU? thx...

  1. #1

    Default QEMU not support Windows VPN ? (2nd try)


    Hello,

    I have been trying to connect from my FreeBSD box to a Microsoft VPN. I
    am running Windows 2000 Pro and also Windows Millenium inside QEMU. I
    have also tried using both "-user-net" and "/dev/tun0" connections. The
    connections fail while trying to authenticate my name and password.

    Is it possible to use connect to a Micrsoft VPN using WIndows inside QEMU?

    thx

    bsdzz Guest

  2. #2

    Default Does QEMU support Windows VPN ? (3rd try..)


    Hello,

    I have been trying to connect from my FreeBSD box to a Microsoft VPN. I
    am running Windows 2000 Pro and also Windows Millennium inside QEMU. I
    have also tried using both "-user-net" and "/dev/tun0" connections. The
    connections fail while trying to authenticate my name and password.

    This connection is being made from my home (which is behind a hardware
    firewall) to my workplace. I can connect to the VPN when I am using a
    native Windows computer at my house. After I get the VPN connection
    working from within QEMU, I am going to use RemoteDesktop, but I haven't
    got that far yet.

    Is it possible to use connect to a Microsoft VPN using Windows inside
    QEMU? So far the authentication always fails.

    thx


    bsdzz Guest

  3. #3

    Default Does QEMU support Windows VPN ? (4th try)


    Hello,

    I have been trying to connect from my FreeBSD box to a Microsoft VPN. I
    am running Windows 2000 Pro and also Windows Millennium inside QEMU. I
    have also tried using both "-user-net" and "/dev/tun0" connections. The
    connections fail while trying to authenticate my name and password.

    This connection is being made from my home (which is behind a hardware
    firewall) to my workplace. I can connect to the VPN when I am using a
    native Windows computer at my house. After I get the VPN connection
    working from within QEMU, I am going to use RemoteDesktop, but I haven't
    got that far yet.

    Is it possible to use connect to a Microsoft VPN using Windows inside
    QEMU? So far the authentication always fails.

    thx




    bsdzz Guest

Similar Threads

  1. Will Flash 8 support .net 3.0 - Windows communicationfoundation
    By brettdavis4 in forum Macromedia Flash Data Integration
    Replies: 3
    Last Post: January 9th, 07:32 PM
  2. Replies: 2
    Last Post: February 27th, 05:45 PM
  3. QEMU needs /dev/tun0 ?
    By bsdzz in forum FreeBSD
    Replies: 3
    Last Post: March 10th, 03:41 AM
  4. Windows PE support
    By Jonny in forum Windows Server
    Replies: 0
    Last Post: June 15th, 11:31 PM
  5. Windows NT Support
    By Juan Pablo in forum ASP.NET General
    Replies: 1
    Last Post: July 29th, 03:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139