Professional Web Applications Themes

Querky Internet Glitch - Mac Networking

Hi, First of all, the settings: Powermac 9600 OS 9.1 Comcast Cable Modem (Ethernet) No router or hub Appletalk is OFF Everytime I open Internet Explorer 5.1 or Netscape Communicator the Internet does not work. The modem still is active. I have to open appletalk, prompt it to NOT activate after closing it. Then I choose from printer port to ethernet port, then close and not save. Then the internet works perfectly until the computer restarts or goes to sleep. What am I doing wrong? -Neil...

  1. #1

    Default Querky Internet Glitch

    Hi,
    First of all, the settings:

    Powermac 9600
    OS 9.1
    Comcast Cable Modem (Ethernet)
    No router or hub
    Appletalk is OFF

    Everytime I open Internet Explorer 5.1 or Netscape Communicator the
    Internet does not work. The modem still is active.

    I have to open appletalk, prompt it to NOT activate after closing it.
    Then I choose from printer port to ethernet port, then close and not
    save. Then the internet works perfectly until the computer restarts or
    goes to sleep.

    What am I doing wrong?

    -Neil
    biggunsofaugust@yahoo.com Guest

  2. #2

    Default Re: Querky Internet Glitch

    "com" wrote:
     

    Check for ObjectSupportlib. If present, delete.
    George Guest

  3. #3

    Default Re: Querky Internet Glitch

    George Williams <com> wrote in message news:<com>... 
    >
    > Check for ObjectSupportlib. If present, delete.[/ref]

    I checked for "ObjectSupportlib." It didn't show up. Sorry.
    biggunsofaugust@yahoo.com Guest

Similar Threads

  1. I have a little glitch...
    By Robert Misiorowski in forum Macromedia Flash
    Replies: 0
    Last Post: April 4th, 08:17 PM
  2. Is it just me, or is this a glitch in CS?
    By Rydog23@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 7
    Last Post: May 12th, 02:34 AM
  3. glitch problem!!!please help!!!!
    By RICK_LAT in forum Macromedia Director Basics
    Replies: 2
    Last Post: March 1st, 04:12 PM
  4. Is this a glitch??
    By Rydog23@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 2
    Last Post: February 23rd, 02:56 PM
  5. Was this caused by a glitch ?
    By June in forum Adobe Photoshop Elements
    Replies: 7
    Last Post: September 27th, 11:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139