In article <jesse725-BBC9EE.15494310072003news1.news.adelphia.net>,
Jessica Campbell <jesse725hotmail.com> wrote:
> I have a 2003 PowerBook G4 12" and a QuickCam 3000. When I try to
> install the Logitech software 5.0.1 into OS X 10.2.6, it says the
> software is only compatablie with OS 9. But it won't even install into
> Classic mode. Any ideas on how to get this to work? The audio from the
> QuickCam is recognized and works in iChat AV, but it doesn't detect the
> video camera - even when using the QuickCam 4000 OS X drivers.
>
> Any ideas for trying anything would be greatly appreciated...
>
> -Jesse
Well, I got th QC 3000 to work, with some open source drivers, albeit
poorly. So I went to the Apple Store and grabbed an iSight. WOWZA -
'nuff said!