Professional Web Applications Themes

Quicktime bug - Macromedia Director Lingo

Hi, We have a video feature in a product which has a strange problem occurring on PC's only. There are 3 video clips activated by clicking on a picture symbol on the left-hand side of the screen. When you click on 1 of the 3 picture symbols the video clip loads in and is ready to play. However, if you simply click through the picture symbols 15 times, director hangs with a script error box and closes immediately. This bug is identical in development or packaged states. All 3 video clips are loaded in at the beginning of the file ...

  1. #1

    Default Quicktime bug

    Hi,

    We have a video feature in a product which has a strange problem occurring on PC's only. There are 3 video clips activated by clicking on a picture symbol on the left-hand side of the screen. When you click on 1 of the 3 picture symbols the video clip loads in and is ready to play. However, if you simply click through the picture symbols 15 times, director hangs with a script error box and closes immediately. This bug is identical in development or packaged states. All 3 video clips are loaded in at the beginning of the file and stored in an external cast. We have tried switching to just 1 movie clip and swapping the member when necessary but this still brings up the same bug. Has anyone else every experienced this bug? We're running QT6.3 on the machines. The video was put together with Sorensen3 codec. We have tried changing codecs and even trying avi files but the same bug continually appears. Any help would be most gratefully appreciated. Thanks.

    DubGirl
    DubGirl webforumsuser@macromedia.com Guest

  2. #2

    Default Re: Quicktime bug

    >...However, if you simply click through the picture symbols 15 times, director
    hangs with a script error box and closes immediately.

    If you mean you click them quickly and it crashes, then you could have a delay
    in Lingo to workaround that.

    on mouseUp
    if the timer<60 then exit -- one second
    startTimer
    -- change video
    end mouseUp

    Andrew

    Andrew Morton Guest

Similar Threads

  1. Help with Quicktime
    By William1966 in forum Macromedia Director Basics
    Replies: 1
    Last Post: March 4th, 02:13 AM
  2. Quicktime Playback Requires Downloaded Quicktime Components???
    By dfarrow webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 0
    Last Post: February 6th, 06:03 PM
  3. Quicktime 6
    By lgia webforumsuser@macromedia.com in forum Macromedia Director Basics
    Replies: 1
    Last Post: December 9th, 01:10 PM
  4. Need Quicktime 4.1.2 - help
    By Kirsplat in forum Mac Portable
    Replies: 1
    Last Post: September 14th, 10:44 PM
  5. quicktime...
    By vij010 in forum Macromedia Director Basics
    Replies: 3
    Last Post: July 28th, 03:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139