Professional Web Applications Themes

RDS menu option not showing in administrator - Coldfusion Server Administration

Well, we came in this morning and tried to upload some files from DW using RDS and no luck. No files would show on our remote directory. But files did exist. Tried to upload. Showed that it uploaded but if you refreshed then no files. What the heck is going on? Also, went into Coldfusion MX administrator to check the rds password. Does not show RDS Password on the admin menu. Well, I know it was there because we have been uploading all our files thru the RDS connection for the past year. So where should I start? Looked at ...

  1. #1

    Default RDS menu option not showing in administrator

    Well, we came in this morning and tried to upload some files from DW using RDS
    and no luck. No files would show on our remote directory. But files did
    exist. Tried to upload. Showed that it uploaded but if you refreshed then no
    files.

    What the heck is going on?

    Also, went into Coldfusion MX administrator to check the rds password. Does
    not show RDS Password on the admin menu.

    Well, I know it was there because we have been uploading all our files thru
    the RDS connection for the past year.

    So where should I start? Looked at all the forum notes I could find.

    When I reset the admin wizard to come up again, it says that RDS has been
    disabled or not installed. Had to have been installed since we were using it.
    Looked at the web.xml file. Servlet for RDS is correct as shown in livedoc
    notes.

    So any suggestions. This is really annoying to say the least.

    Thanks ahead of time.



    is2 Guest

  2. #2

    Default Re: RDS menu option not showing in administrator

    I found the answer to my own question. hey, thank you Paul.

    This message was posted on 02/07/2004 11:50:12 AM

    OK, I accidentally stumbled upon the solution. Seems that CFMX has problems
    installing on multi-homed IIS servers. All I did to get RDS running again was
    to:

    1. Stop the "World Wide Web Publishing Service" Service

    2. Run:

    \CFusionMX\bin\connectors\Remove_ALL_connectors.ba t

    3. Then run:

    \CFusionMX\bin\connectors\IIS_connector.bat

    Bingo! It fixed my Flash Remoting problem as well as RDS started working again!

    Paul


    is2 Guest

Similar Threads

  1. How add an option to the mouse contextual menu
    By Sencillo_Formato@adobeforums.com in forum Adobe Acrobat SDK
    Replies: 3
    Last Post: January 5th, 02:39 PM
  2. Add notes menu option
    By Y.DeMone in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: April 25th, 10:38 AM
  3. show pop-up menu option is always gray!
    By tal12586 in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: December 26th, 03:13 PM
  4. dynamic option menu
    By Jorntk in forum PHP Development
    Replies: 1
    Last Post: April 21st, 02:22 PM
  5. Menu not showing on IE5?
    By Jaclyn in forum Macromedia Dreamweaver
    Replies: 9
    Last Post: July 14th, 10:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139