Since a few days i've trialed to compile the Apache Web-Server 1.3.27
with SCO Open Server 5.0.6. Unfortunately with almost no success.

1.) I produced the APACI Configuration without any parameters except the
path-prefix (./configure --prefix=/stime1/ebit/apache). This was a
test-case. The Apache worked well.

2.) I compiled the Apache with modules
(./configure --prefix=/stime1/ebit/apache \
--enable-module=most \
--enable-shared=max)
I got the error: i386ld valuesXa.o: unknown flag: Bexport

3.) There was no chance to compile the apache with shared modules. Now i
tried to compile it with mod_perl. I installed perl 5.005 and mod_perl
1.26 first. After that I made the APACI Configuration with (
../configure --prefix=/stime1/ebit/apache \
--activate-module=src/modules/perl/libperl.a)
Compiling with perl as shared module causes the error as above.

The compile and Instalation works well (without shared module), but when
starting the Apache I got the message: Apache startet - it didn't. There
was no Apache-Process alive.

Now I dont't know what I can do to get a working apache version with
OpenServer 5.0.6.

Thanks for your Help
Gerhard
--
Posted via [url]http://web2news.com[/url] the faster web2news on the web
To contact in private, remove nn9ospp+5a-m