Professional Web Applications Themes

RealOne Player--Compatible with 10.2.8? - Mac Applications & Software

Does anyone know how to get RealOne Player working under MacOS 10.2.8? When I download and unstuff it, there is no installer...just the raw application. It runs, but it does not install any helpers for IE or Safari, and it does not play any .rm files that I have downloaded, even from real.com. Previous versions had installers and worked pretty well right from the outset, so I've little experience troubleshooting the product. I also cannot find any support info on real.com, so I'm hoping for some net.wisdom. Thanks! -Kurt...

  1. #1

    Default RealOne Player--Compatible with 10.2.8?

    Does anyone know how to get RealOne Player working under MacOS 10.2.8?
    When I download and unstuff it, there is no installer...just the raw
    application. It runs, but it does not install any helpers for IE or
    Safari, and it does not play any .rm files that I have downloaded,
    even from real.com.

    Previous versions had installers and worked pretty well right from the
    outset, so I've little experience troubleshooting the product. I also
    cannot find any support info on real.com, so I'm hoping for some
    net.wisdom. Thanks!

    -Kurt
    Kurt Guest

  2. #2

    Default Re: RealOne Player--Compatible with 10.2.8?

    Kurt Tappe <com> wrote:
     

    Not even if you open the files with it? m.

    --
    matt neuburg, phd = com, http://www.tidbits.com/matt/
    Read TidBITS! It's free and smart. http://www.tidbits.com
    matt Guest

  3. #3

    Default Re: RealOne Player--Compatible with 10.2.8?

    I wrote:
     

    Deleting the com.RealOne... file and directory from
    /Users/(me)/Library/Preferences fixed the problem. It seems that
    deleting previous copies of the app before installing is not all that
    is necessary in some cases.

    Hope this helps someone else,
    -Kurt
    Kurt Guest

  4. #4

    Default Re: RealOne Player--Compatible with 10.2.8?

    Kurt:

    It works for me under 10.2.8.

    tedd

    Kurt Tappe wrote: 

    tedd Guest

Similar Threads

  1. Flash Player 9 not compatible with IE 7?
    By Celtic Shaman in forum Macromedia Flash Player
    Replies: 3
    Last Post: December 30th, 05:18 AM
  2. Is Flash 8 Player backwards compatible?
    By brownrob in forum Macromedia Flash Player
    Replies: 1
    Last Post: November 8th, 01:48 AM
  3. Compatible=8.1.0 vs compatible=8.1.7 diference
    By Guy in forum Oracle Server
    Replies: 2
    Last Post: November 4th, 12:08 AM
  4. Apple DVD Player not compatible with 9.2?
    By Stan The Man in forum Mac Applications & Software
    Replies: 3
    Last Post: July 26th, 12:01 AM
  5. RealOne Player Problem
    By Music Lover in forum Windows Networking
    Replies: 0
    Last Post: July 9th, 08:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139