Professional Web Applications Themes

Red Hat Installation Problems on 160GB Hard Drive - Linux Setup, Configuration & Administration

Greetings, I am having problems installing Red Hat (both version 9 and 8) on a 160GB hard drive I have. I originally bought a Maxtor and had Red Hat balk that there was an "Error Installing Package". A couple of times that package was the kernel, one time it was glibc, and it has been other packages other times. So, I returned the Maxtor hard drive (because one of the descriptions in the error dialog was that it could be a hardware problem, and I have used both sets of Red Hat CDs to make successful installations in the past) ...

  1. #1

    Default Red Hat Installation Problems on 160GB Hard Drive

    Greetings,

    I am having problems installing Red Hat (both version 9 and 8) on a 160GB
    hard drive I have. I originally bought a Maxtor and had Red Hat balk that
    there was an "Error Installing Package". A couple of times that package
    was the kernel, one time it was glibc, and it has been other packages
    other times.

    So, I returned the Maxtor hard drive (because one of the descriptions in
    the error dialog was that it could be a hardware problem, and I have used
    both sets of Red Hat CDs to make successful installations in the past) and
    bought a Western Digital drive (still 160GB). I tried installing Red Hat 9
    again just now, and I received the same error (but with a new package).

    What are my options at this point? I let the installation routine do all
    of the paritioning automatically, but should I do this manually and not
    use the whole 160GB? That would be a bit disappointing, but I really need
    to get Linux up and running at this point.

    Thanks for the help,

    Jeff

    P.S. I also tried to install Mandrake 9.1 on the new Western Digital
    drive, and it balked at not being able to install glibc and a couple of
    other packages as well. So, I don't think it's distribution specific.

    --
    Add an underscore between 'd' and 's' for email.

    Jeff Guest

  2. #2

    Default Re: Red Hat Installation Problems on 160GB Hard Drive

    On Fri, 30 Jan 2004 15:55:12 -0800, Jeff Krimmel wrote:

    [...]

    Here is the exact dialog I am getting:

    ************
    Error Installing Package
    There was an error installing perl-5.8.0-88. This can indicate
    media failure, lack of disk space, and/or hardware problems.
    This is a fatal error and your install will be aborted. Please
    verify your media and try your installation again.

    Press the OK button to reboot your system.
    ************

    This dialog is obviously for the perl package, but the package varies by
    the installation attempt. I have tested the CDs at the beginning of the
    installation sequence, and the result is "PASS". Disk space shouldn't be a
    problem either, since I am using the 160GB drive.

    What gives?

    Thanks,

    Jeff

    --
    Add an underscore between 'd' and 's' for email.

    Jeff Guest

  3. #3

    Default Re: Red Hat Installation Problems on 160GB Hard Drive

    Jeff Krimmel <com> wrote in message news:<com>... 

    Did you get a new controller card with the hd? One is needed since
    the older ATA spec sort of "ended" at ~137 GB, so "older" contollers
    and BIOSes have no way to cope properly with anything larger.

    Even a year ago, the WD instruction sheet explained all of this --
    assume other manufacturers did also. Did you try to use the E-ZDrive
    overlay? An included contoller card? A controller card of your own
    choosing?

    What does your BIOS say about your new hd? What support for large hds
    does it provide? What kind of computer are you using? How old?

    Using primary or secondary IDE interface (am assuming it is an IDE hd
    -- not scsi or SATA setup)? What other IDE devices -- CD? -- and what
    interface are they on? Using CS or master/slave jumpers?

    The point is that you should be able to get this running once it has
    been set up properly. We need specifics regarding your hardware and
    what you've tried already that failed. Get back to us with additional
    info.

    regards,
    prg
    email above disabled
    P Guest

Similar Threads

  1. Installing 160GB seagate hard disk, Solaris 8
    By Irfian in forum Linux / Unix Administration
    Replies: 1
    Last Post: July 28th, 11:34 PM
  2. New Installation does not see entire Hard Drive
    By Don in forum Linux / Unix Administration
    Replies: 1
    Last Post: February 23rd, 09:10 PM
  3. Installation looping at Partition Hard Drive step (Debian)
    By Tom in forum Linux Setup, Configuration & Administration
    Replies: 3
    Last Post: November 6th, 09:06 PM
  4. new hard drive problems
    By Dustin in forum Mac Applications & Software
    Replies: 1
    Last Post: July 16th, 10:22 PM
  5. Replies: 7
    Last Post: July 13th, 03:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139