Professional Web Applications Themes

Remote Desktop Connection - Windows Server

How do I get my usb printer to show up when connected through remote desktop?...

  1. #1

    Default Remote Desktop Connection

    How do I get my usb printer to show up when connected
    through remote desktop?
    michaelj Guest

  2. #2

    Default Remote Desktop Connection

    After installing the Microsoft patch for the Sasser worm
    on my servers (KB835732), I am unable to Remote into them
    using RDC. I get the error, "The client could not
    establish a connection with the remote computer." Any
    one else having this problem? Thanks.
    John Guest

  3. #3

    Default Remote Desktop Connection

    Hi,

    Just installed 2003Svr, when I tested the terminal session
    from my laptop (XP Pro) I connected all ok, but when I
    closed the program I was running through the session it
    seemed to exit but left the RDC box up on screen and didnt
    close the connection...

    Any ideas? I've double checked all my settings and as far
    as I can see they are all ok.

    Thanks
    Steve
    Steve Guest

  4. #4

    Default Remote Desktop Connection

    I am having some problems accessing a windows 2003 server
    using Remote Desktop Connection from XP workstations.
    The error message is 'the remote session was disconnected
    because there are no terminal server license servers
    available to provide a license.' Terminal Services is
    installed but Terminal Server License Server does not
    appear to be installed.' Is this necessar to use remote
    desktop connection. I assume that terminal server should
    be installed on the server.
    I read that there is a 120 day grace period for the use
    of terminal services before licences need to be available.
    any ideas would be appreciated.
    Thanks.

    paul Guest

  5. #5

    Default Uninstall Terminal Services

    Hello Paul:

    I believe there is some confusion here. If you are only using RDC, you do
    not need to install Terminal Services on the Win2003 server. All you need to
    do is right-click My Computer > Remote tab > check "Allow users to connect
    remotely to this computer." That's all. You are getting the error because
    you installed Terminal Services, so uninstall it.

    Regards,
    Martin

    "paul" <microsoft.com> wrote in message
    news:1f7801c46fd9$3b23e110$gbl... 


    MartinHTN Guest

  6. #6

    Default Remote Desktop Connection

    You can also put Terminal services into admin mode. You
    have two options, "Remote administrationi mode"
    and "Application server mode". You want to use remote
    admin mode, if you are not using the server as a terminal
    server.
    Start > settings > Control panel > Add/remove programs.
    Locate add/remove windows components. find "terminla
    services" and choose next. change it to remote admin
    mode.

    ~Hokie 
    server 
    disconnected 
    should 
    available. 
    Hokie Guest

  7. #7

    Default Re: Remote Desktop Connection

    In 2003, Terminal Services got reworked. In order to use TS in
    application mode, you actually have to install it. If you want to use it
    in Administration mode, you simply activate it by going to System
    Properties>Remote, and activate remote administration. By default, the
    administrator group is granted remote logon capability. Also, if you
    want to run the system in CONSOLE mode where you lock the console while you
    are TS'ed into it, you simply launch the Remote Desktop Services with a
    "/CONSOLE" switch to it. "mstsc.exe /console"

    Jesus

    "Hokie" <microsoft.com> wrote in message
    news:219d01c46ff6$38ce5220$gbl... 
    > server 
    > disconnected 
    > should 
    > available. [/ref]


    Jesus Guest

  8. #8

    Default Re: Remote Desktop Connection

    Thanks everyone,

    We dont use terminal server for applications, all i need
    is the RDC to access our servers remotely. So ill check
    those things out.

    Thankyou 
    use TS in 
    you want to use it 
    to System 
    administration. By default, the 
    capability. Also, if you 
    the console while you 
    Services with a 
    message [/ref]
    You [/ref]
    terminal 
    >> server 
    >> disconnected [/ref][/ref]
    remote 
    >> should [/ref][/ref]
    use 
    >> available. [/ref]
    >
    >
    >.
    >[/ref]
    Paul Guest

  9. #9

    Default Remote Desktop Connection

    Hi,
    I've set up my workstation to connect to two Windows 2000
    servers using Remote Desktop Connection with no problem
    but I cannot connect to a Windows 2003 server using the
    same setup....any idea why?

    Thanks...
    John Guest

  10. #10

    Default Remote Desktop Connection


    Have you enabled someone to use your terminal Server!

    In Terminal Server Configuration Right Click, permission
    then set who should have access to this service!

    If that doesnt work... then us more!

     
    2000 
    disk0nek Guest

Similar Threads

  1. Remote Desktop
    By phil in forum Macromedia Flash Flashcom
    Replies: 4
    Last Post: July 7th, 04:08 AM
  2. Installing postgres 8 using Remote Desktop Connection
    By Rosny in forum PostgreSQL / PGSQL
    Replies: 0
    Last Post: December 20th, 08:24 PM
  3. local printing using remote desktop connection
    By Josh Hanft in forum Windows Server
    Replies: 1
    Last Post: June 19th, 01:10 AM
  4. Microsoft Remote Desktop Connection: Tips and Experiences
    By John Faughnan in forum Mac Networking
    Replies: 0
    Last Post: September 30th, 03:37 AM
  5. Setting up DW MX Site Using Remote Desktop Connection
    By mareltrout webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 23rd, 07:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139