Professional Web Applications Themes

rendering problem - Macromedia Director Basics

Does it happen with everything in frame 2?...

Sponsored Links
  1. #1

    Default Re: rendering problem

    Does it happen with everything in frame 2?


    Sponsored Links
    David Downie Guest

  2. #2

    Default Re: rendering problem

    Well, the initial Flash interface takes up frames 1-4. It then holds on frame 5
    until the user clicks on the button to go to the video selection page (frame
    15). Frames 5-14 are empty. Then in frames 15-49 are the .png background, the
    flash file with the buttons to load the different videos, and another flash
    file with a button to go back "home" (frame 1, on channel 1). When the movie
    goes to frame 15 it plays through frame 19 and holds there until the user
    selects a video to load

    When the user clicks on the first button to load the first video, it goes to
    frame 20 and plays through to frame 24 and holds there...when the movie goes to
    frame 20 it also loads and starts playing the quicktime video. At frame 20 is
    when the background reverts back to the background from frames 1-4

    I'm not sure if that answers your question. Let me know if you need more info
    from me

    thanks

    luoifong Guest

  3. #3

    Default Re: rendering problem

    I just know that there are sometimes rendering problems in frame 1 and
    people often start their movie in frame 2 for this reason. This may or may
    not help you in this case. You could try inserting a frame to see.


    David Downie Guest

  4. #4

    Default Re: rendering problem

    Unfortunately that didn't fix the problem. Thanks for the idea though

    Any other ideas? It's a weird problem. I did the Basic Tutorial in the Help
    section of Director...it helps you create a movie with a video...didn't have
    problems with that. I'm wondering if somehow it is the Flash interface and the
    video that is causing problems

    luoifong Guest

  5. #5

    Default Re: rendering problem


    "luoifong" <dsfimagescopestudios.com> wrote in message
    news:c0bvac$8e1$1forums.macromedia.com...
    > Unfortunately that didn't fix the problem. Thanks for the idea though
    >
    > Any other ideas? It's a weird problem. I did the Basic Tutorial in the
    Help
    > section of Director...it helps you create a movie with a video...didn't
    have
    > problems with that. I'm wondering if somehow it is the Flash interface and
    the
    > video that is causing problems
    yeah mate sorry not something I can help you with. Plenty here who should be
    able to offer some better advice though.


    David Downie Guest

  6. #6

    Default Re: rendering problem

    ok, I changed the flash interface in frames 1-4 to a static .png, except the
    buttons which I changed to a smaller flash file
    Now, only the buttons is bleeding through when I go to the later frames and
    load a video. The buttons (flash file) is partially in the same physical
    location as the quicktime video (although in completely different frames). So
    it seems the flash file and the quicktime video are still fighting to be
    rendered

    I made the video DTS and the flash file is Not DTS. The weird thing is that
    when the video is loading in later frames, those frames shouldn't even have
    that original flash file being rendered

    Is there any way that I can force Director not to render the flash from frames
    1-4

    Thanks

    luoifong Guest

  7. #7

    Default Re: rendering problem

    the interesting thing is in Director using the stage controls, when I hit play
    the first time and hit the first button (flash button) to go to the frame where
    I can hit another button (flash button) to load the video, in the frame loading
    the video the flash from the first frame bleeds through behind the video (i.e.,
    I can partially see the flash except where it is hidden behind the video)

    But if I hit stop and rewind on the stage controls and hit play again, and go
    through the same process, the flash button (from the first frame) doesn't bleed
    through to the later frame where the video is loading

    This problem repeats itself whenever I make a change to the Director file and
    save it

    It seems weird to me that Director has so much trouble rendering media (flash
    and video) even when each media is in completely different frames

    Any other ideas

    luoifong Guest

  8. #8

    Default Re: rendering problem

    Relative to the questions I had previously in this thread..

    Has anyone else had problems with having a flash sprite in one frame and a
    quicktime video in another frame, both on different channels....both sprites
    are in the same (actually partly overlapping) physical location, but of course
    in different frames...when going from the flash sprite frame to the video
    frame, the two sprites bleed together, i.e. both are rendered on the stage

    Anyone know of any solutions to solve this? btw, the flash sprite is not DTS
    and the video is DTS

    Thanks!

    luoifong Guest

Similar Threads

  1. CSS problem-not rendering correctly in IE
    By designtech11 in forum Macromedia Dynamic HTML
    Replies: 0
    Last Post: August 10th, 08:18 PM
  2. directx7 rendering problem
    By tedalde2 in forum Macromedia Director 3D
    Replies: 0
    Last Post: November 1st, 03:31 PM
  3. tree rendering problem
    By bcpas in forum Macromedia Flex General Discussion
    Replies: 2
    Last Post: August 30th, 09:30 PM
  4. rendering problem
    By luoifong in forum Macromedia Director Basics
    Replies: 0
    Last Post: February 10th, 10:35 PM
  5. Rendering problem.
    By biiin webforumsuser@macromedia.com in forum Macromedia Director 3D
    Replies: 0
    Last Post: October 6th, 10:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139