Professional Web Applications Themes

Repeating Regions - Problem in Contribute 4 - Macromedia Contribute General Discussion

I've created a page that has a number of repeating regions on. In Dreamweaver 8, they work like a charm. However, Contribute 4 is having a problem with them. If I am editing thie page in Contribute, they all appear fine, and I also have the "Control Box ( + - etc..) On the top of the repeating regions. However, the controls don't work they way I intend them too. The "+" will not allow me to create a new region. It simply doesn't do anything. The "-" does work, and will allow me to delete a selected region. The ...

  1. #1

    Default Repeating Regions - Problem in Contribute 4

    I've created a page that has a number of repeating regions on. In Dreamweaver
    8, they work like a charm. However, Contribute 4 is having a problem with them.

    If I am editing thie page in Contribute, they all appear fine, and I also have
    the "Control Box ( + - etc..) On the top of the repeating regions. However,
    the controls don't work they way I intend them too.

    The "+" will not allow me to create a new region. It simply doesn't do
    anything.
    The "-" does work, and will allow me to delete a selected region.
    The Up and Down control only move my curser from one region to the next.

    Are there some specific settings I am missing when Administering this site in
    Contribute that I am over looking?

    Any help would be appreciated. It's a but mindboggling trying to figure out
    why this is not working as intended.

    Thanks in advance.

    gjasonh Guest

  2. #2

    Default Re: Repeating Regions - Problem in Contribute 4

    This is great. Over 2 weeks an no response.
    gjhead Guest

  3. #3

    Default Re: Repeating Regions - Problem in Contribute 4

    I'm having a similar problem. Have templates with multiple editable regions
    and can only use arrows to move around in those regions. I can't select any of
    the region content with a mouse. I see this on both Windows and Mac, with the
    new version 4 only. This all worked in version 3. The templates were created
    with DreamWeaver 8.

    ChristianeTanis Guest

  4. #4

    Default Re: Repeating Regions - Problem in Contribute 4

    You contacted Adobe Tech Support? What is your incident #?


    "gjhead" <webforumsusermacromedia.com> wrote in message
    news:ejd8ic$a01$1forums.macromedia.com...
    > This is great. Over 2 weeks an no response.

    wowser Guest

Similar Threads

  1. cfinclude problem with repeating regions
    By sdfsdf e3wwre4 in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: July 31st, 10:47 PM
  2. Contribute 3 Repeating Regions
    By smyhre in forum Macromedia Contribute General Discussion
    Replies: 4
    Last Post: June 22nd, 05:12 PM
  3. Contribute 4 and Repeating Regions
    By Marje in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: December 26th, 05:37 PM
  4. repeating regions problem
    By NRE in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: December 15th, 11:34 PM
  5. repeating regions
    By QuietChap in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: April 25th, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139