Professional Web Applications Themes

Replace file doesn't work? Bug? - Macromedia Contribute Connection Administrtion

How do I replace a file (in this case PDF or RTF) on the server so that the existing links still work? What's happening Following the help instructions, I do: File | Publish File from My Computer... Select the file (afile.rtf) Select the website Publish New Page dialog shows my file. I choose the folder (same one as before) and click Publish. The help file says that at this point I will get a dialog giving me the choice between Replace or Publish using a similar filename. What actually happens is I get "Congratulations! Your new page afile_000.rtf has been ...

  1. #1

    Default Replace file doesn't work? Bug?

    How do I replace a file (in this case PDF or RTF) on the server so that the
    existing links still work?

    What's happening
    Following the help instructions, I do:
    File | Publish File from My Computer...
    Select the file (afile.rtf)
    Select the website
    Publish New Page dialog shows my file. I choose the folder (same one as
    before) and click Publish.

    The help file says that at this point I will get a dialog giving me the choice
    between Replace or Publish using a similar filename.
    What actually happens is I get "Congratulations! Your new page afile_000.rtf
    has been published to the website"
    And of course all the links still point to afile.rtf.

    Super-frustrating!!! Anyone know a workaround for this bug? Is it a bug?

    Thanks,
    Paul.:frown;

    Paul Masri Guest

  2. #2

    Default Re: Replace file doesn't work? Bug?

    Solution! I received the following response from Adobe/Macromedia tech support
    and I can confirm this works (in CT3.11):

    Currently we are looking into this problem and the workaround is, User should
    have delete permission i.e, "Allow users to delete the files they have
    permission to edit" should be enabled in Folder/File access category of 'Edit
    role settings' dialog.

    If you are administrator this option will be enabled by default. If not ask
    your administrator to enable this option for your role.

    Paul Masri Guest

Similar Threads

  1. .swf file doesn't work on website
    By tedtanic in forum Macromedia Shockwave
    Replies: 2
    Last Post: December 13th, 11:13 AM
  2. Find and Replace Doesn't Work in Code
    By ProPhotoSupply in forum Macromedia Dynamic HTML
    Replies: 7
    Last Post: April 11th, 05:01 PM
  3. File class doesn't work!
    By Daniel Carrera in forum Ruby
    Replies: 6
    Last Post: October 27th, 11:06 PM
  4. #14118 [Com]: Upload file more than 1 Mb doesn´t work
    By gregt_fletcher at yahoo dot com in forum PHP Development
    Replies: 0
    Last Post: October 26th, 08:00 PM
  5. Print and file sharing doesn't work
    By Gilles Chiniara in forum Windows Networking
    Replies: 0
    Last Post: July 1st, 01:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139