Professional Web Applications Themes

"Replacing Font" Bar Never Stops-Can't Save Changed Doc. - Adobe Acrobat Macintosh

I'm replacing (2) letters ("n & d") in a PDF doent. After I make the change and save the doent, it keeps repeating the "Replacing Font" in the progress bar. It finishes, then starts all over again. I finally got one docutment to stop hanging up on this and go through and save, but I can't get the second one to complete. I have to keep force-quiting to get rid of it. I've tried restarting, etc... but no dice. Gee, what gives? Michael Version 6.0 Profesl. Mac OS 10.4.5...

  1. #1

    Default "Replacing Font" Bar Never Stops-Can't Save Changed Doc.

    I'm replacing (2) letters ("n & d") in a PDF doent. After I make the change and save the doent, it keeps repeating the "Replacing Font" in the progress bar. It finishes, then starts all over again. I finally got one docutment to stop hanging up on this and go through and save, but I can't get the second one to complete. I have to keep force-quiting to get rid of it. I've tried restarting, etc... but no dice.

    Gee, what gives?

    Michael

    Version 6.0 Profesl.
    Mac OS 10.4.5
    hikerwest@adobeforums.com Guest

  2. #2

    Default Re: "Replacing Font" Bar Never Stops-Can't Save Changed Doc.

    Thanks Jon. I'll give it a try! --M
    hikerwest@adobeforums.com Guest

Similar Threads

  1. Making "global" color changes to your designs; trouble replacing spot colors
    By Kent_Reel@adobeforums.com in forum Adobe Indesign Windows
    Replies: 11
    Last Post: June 12th, 11:29 AM
  2. Replies: 0
    Last Post: December 2nd, 11:18 AM
  3. #12029 [Com]: "--with-apxs" can cause the error "MySQL: Unable to save result set in"
    By sietzepost at streetwisedd dot nl in forum PHP Development
    Replies: 1
    Last Post: October 3rd, 09:21 AM
  4. "save", "selective color" menu go too slow. Please help!
    By bmjun20 in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 1
    Last Post: August 12th, 08:56 PM
  5. "Save As" and "Save target as" missing
    By Laura in forum Windows XP/2000/ME
    Replies: 3
    Last Post: July 12th, 07:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139