Professional Web Applications Themes

RH9: Apache won't start, https-webpages not available - Linux Setup, Configuration & Administration

Hi, I've just installed RH9 fresh on a machine but setting up services will not work the way I want them to. 1. I can't access https-webpages. Webpage not found, but it's there and up, I've tried it from another nearby W2k-computer. 2. Apache will not start, I can't access [url]http://localhost[/url] but the apache.conf seems to be working. Checking it will httpd -t returns "Syntax OK" Any help is very much appreciated. Regards /Kejpa...

  1. #1

    Default RH9: Apache won't start, https-webpages not available

    Hi,
    I've just installed RH9 fresh on a machine but setting up services will
    not work the way I want them to.
    1. I can't access https-webpages. Webpage not found, but it's there and
    up, I've tried it from another nearby W2k-computer.

    2. Apache will not start, I can't access [url]http://localhost[/url] but the
    apache.conf seems to be working. Checking it will httpd -t returns
    "Syntax OK"

    Any help is very much appreciated.
    Regards
    /Kejpa

    Kejpa Guest

  2. #2

    Default Re: RH9: Apache won't start, https-webpages not available

    Hello,

    Kejpa <kejpanetscape.net> writes:
    > I've just installed RH9 fresh on a machine but setting up services will not
    > work the way I want them to.
    So you already know that they won't work for ya ;-)
    > 1. I can't access https-webpages. Webpage not found, but it's there and up,
    > I've tried it from another nearby W2k-computer.
    >
    > 2. Apache will not start, I can't access [url]http://localhost[/url] but the apache.conf
    > seems to be working. Checking it will httpd -t returns "Syntax OK"
    You have given very little information. All I can say is this:
    As root, type "service httpd restart".
    > Regards
    > /Kejpa
    Regards
    -Subhankar

    --
    blue pill or red pill
    --
    Subhankar Chatterjee Guest

Similar Threads

  1. #38205 [Com]: Not start as module Apache 2.0.58
    By oldimp at gmail dot com in forum PHP Bugs
    Replies: 0
    Last Post: November 28th, 06:14 PM
  2. #25767 [Fbk->Csd]: Apache will not start with PHP Modules
    By colin dot harford at ualberta dot ca in forum PHP Development
    Replies: 0
    Last Post: October 7th, 11:51 PM
  3. #25767 [Fbk->Opn]: Apache will not start with PHP Modules
    By colin dot harford at ualberta dot ca in forum PHP Development
    Replies: 2
    Last Post: October 7th, 03:04 PM
  4. #25767 [Fbk]: Apache will not start with PHP Modules
    By sniper@php.net in forum PHP Development
    Replies: 0
    Last Post: October 7th, 01:21 AM
  5. Accept HTTPS POST? How to do it with Apache on Linux?
    By BrianM in forum PHP Development
    Replies: 0
    Last Post: September 24th, 10:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139