Professional Web Applications Themes

RH9 install question.. - Linux Setup, Configuration & Administration

Hi, I have a DELL Dimension 300MHz with 512 MB ram currently running with Win98 SE and WIN2K Pro I would like to install RH9 on a new Hard drive and want to be able to boot one of the OSes Win98, W2K or RH9. I have 3 Hard Disks - Two on the Primary IDE (Win98 on the Master and Win2K on the Slave) I've added a brand new HDD on the Secondary IDE the only one drive on the Sec. IDE bus. I've another PCI UltraATA 100 card (from SIIG) and a DVD drive is hooked up on ...

  1. #1

    Default RH9 install question..

    Hi,

    I have a DELL Dimension 300MHz with 512 MB ram
    currently running with Win98 SE and WIN2K Pro

    I would like to install RH9 on a new Hard drive
    and want to be able to boot one of the OSes
    Win98, W2K or RH9.

    I have 3 Hard Disks - Two on the Primary IDE
    (Win98 on the Master and Win2K on the Slave)
    I've added a brand new HDD on the Secondary IDE
    the only one drive on the Sec. IDE bus.

    I've another PCI UltraATA 100 card (from SIIG)
    and a DVD drive is hooked up on that.

    I tried installing RH9 from the Boot floppy
    and it was ok until I get to the partition option.
    At that point, I don't see my third HDD on the Sec. IDE.

    How can I add and install RH9 on that drive without
    disturbing the existing OSes? How do I make my
    new drive visible to RH9 installation?
    Do I need to make partitions using FDISK under Win98?


    Any help is very much appreciated.

    Thanks

    - MC

    MC Guest

  2. #2

    Default Re: RH9 install question..

    > I can see the drive in the BIOS as well as other two OSes. Only problem
    > is that I can't see it during Linux installation.
    >
    > As far as booting from CD itself, I tried to do it but I got the
    > following errors messages
    >
    > isolinux: Found something at drive .. isolinux: Found something at drive
    > 9F (There are screen full of messages like this and at the end,)
    > isolinux: Disk error 01, AX = 429B drive 9F Boot failed: press a key to
    > retry.
    Looks like it was having trouble accessing the PCI card. You don't have the
    third hard drive on that do you?

    > At this point, I made a boot floppy and booted from it. It recognized my
    > DVD-ROM drive and started installation from the CD. After getting to the
    > partition option, it only shows two HDDs which are on Primary IDE. I
    > can't the new HD where I want to install Linux.
    >
    > So, I'm unable to continue with the installation.

    If you boot up WIN2K can you see the hard drive in 'Disk Management'? If
    you can't it's probably some BIOS issue. Maybe update you BIOS or do a
    google search and see if someone else had the problem with that version of
    BIOS.

    If WIN2k can see the drive. I'd switch the Linux drive onto IDE1 and see
    if RedHat install will pick it up. You can always move it back after you
    install.
    Jason Yates Guest

  3. #3

    Default Re: RH9 install question..

    Hi,

    I was able to overcome the problem by just creating a partition
    on the new drive with fdisk and deleting it. After that Linux recognized the
    disk

    It is very strange that Linux didn't recognize the brand new HDD right out
    from the box.

    Couple of notes what I noticed during installation.

    First I tried to continue Linux installation immediately after creating a
    partition
    on the new drive with FDISK under Win98. The disk was recognized but
    installation hangs when it comes to the partitioning option
    and I tried to select that drive. (No formatting was done).
    Next, I tried installation after formatting the drive with FAT32 underWin98
    It still hangs at the partitioning option.

    Then I decided to delete the partition and make the disk empty
    and then continued the Linux installation. Guess what... it worked just like
    charm.

    I don't know why a disk has to make it appear as if it was used rather than
    a brand new disk.

    I don't have any problem with the PCI IDE controller.

    And thanks for your feedback.

    - MC

    "Jason Yates" <jasonjamark.com> wrote in message
    news:pan.2003.07.31.20.54.10.894239jamark.com...
    | > I can see the drive in the BIOS as well as other two OSes. Only problem
    | > is that I can't see it during Linux installation.
    | >
    | > As far as booting from CD itself, I tried to do it but I got the
    | > following errors messages
    | >
    | > isolinux: Found something at drive .. isolinux: Found something at drive
    | > 9F (There are screen full of messages like this and at the end,)
    | > isolinux: Disk error 01, AX = 429B drive 9F Boot failed: press a key to
    | > retry.
    |
    | Looks like it was having trouble accessing the PCI card. You don't have
    the
    | third hard drive on that do you?
    |
    |
    | > At this point, I made a boot floppy and booted from it. It recognized my
    | > DVD-ROM drive and started installation from the CD. After getting to the
    | > partition option, it only shows two HDDs which are on Primary IDE. I
    | > can't the new HD where I want to install Linux.
    | >
    | > So, I'm unable to continue with the installation.
    |
    |
    | If you boot up WIN2K can you see the hard drive in 'Disk Management'? If
    | you can't it's probably some BIOS issue. Maybe update you BIOS or do a
    | google search and see if someone else had the problem with that version of
    | BIOS.
    |
    | If WIN2k can see the drive. I'd switch the Linux drive onto IDE1 and see
    | if RedHat install will pick it up. You can always move it back after you
    | install.
    |


    MC Guest

Similar Threads

  1. Flex install question
    By capesong in forum Macromedia Flex General Discussion
    Replies: 3
    Last Post: January 16th, 01:21 PM
  2. Replies: 0
    Last Post: August 13th, 01:18 AM
  3. Floppy/network install question
    By Colin Watson in forum Debian
    Replies: 0
    Last Post: July 2nd, 04:20 PM
  4. XP Install and Printer Question!
    By Ken Blake in forum Windows XP/2000/ME
    Replies: 1
    Last Post: June 30th, 04:12 PM
  5. Newbie Pre-Install question
    By Richard in forum Linux Setup, Configuration & Administration
    Replies: 19
    Last Post: June 30th, 06:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139