I have RH8 installed on software RAID partitions. The two
RAID disks are /dev/sda and /dev/sdb. My /etc/mtab is below.
With RH8, everything works fine.

I want to upgrade to RH9 - but the installer can't seem
to find the existing RH8 install to upgrade.

I get a message "Warning: The partition table on /dev/sda is
inconsistent. ....etc, etc..... using LBA is recommended." I
*think* I am using LBA - my lilo.conf file includes the
line "lba32".

I checked /dev/sda and /dev/sdb with parted - and I do in
fact get the "partition table is inconsistent" with /dev/sda,
but not with /dev/sdb.

I tried using fdisk to rewrite the partition table. no luck.

Ideas appreciated.

Randy

cat /etc/mtab

/dev/md1 / ext3 rw 0 0
none /proc proc rw 0 0
usbdevfs /proc/bus/usb usbdevfs rw 0 0
/dev/md0 /boot ext3 rw 0 0
none /dev/pts devpts rw,gid=5,mode=620 0 0
/dev/md3 /home ext3 rw 0 0
none /dev/shm tmpfs rw 0 0
/dev/md2 /usr ext3 rw 0 0
/dev/md4 /var ext3 rw 0 0