DaveC <dave-usenet3016mailblocks.com> writes:
> Suddenly, the Address Book button showed up in the Bookmarks bar. It was
> never there before.
Perhaps you didn't have anything in your address book?
> How do I get it off the bar?
Have you considered looking in Safari Preferences?

Try: Safari->Preferences->Bookmarks
Uncheck "Include Address Book"



--
Plain Bread alone for e-mail, thanks. The rest gets trashed.
No HTML in E-Mail! -- [url]http://www.expita.com/nomime.html[/url]
Are you posting responses that are easy for others to follow?
[url]http://www.greenend.org.uk/rjk/2000/06/14/quoting[/url]