rendered OK Mozilla 1.5 --> rendered OK Camino 0.7.0 --> BAD Safari 1.0 --> BAD IE 5.2.2 --> BAD The ones marked BAD all display the same. The page is completely unreadable except for the Panther countdown digits. No wording at all except for a "Search" box at bottom of screen. No explanation of the count down digits. Nothing at all except a big black box with counting numbers. As administrator, I set up an account for my daughter. She logs into her new account and gets the very same results !! -- -=[cwa]=- chris at cwaiken dot net www.cwaiken.net [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Christopher [ip] => chris@nospam.ne [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 5 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) --> rendered OK > Mozilla 1.5 --> rendered OK > Camino 0.7.0 --> BAD > Safari 1.0 --> BAD > IE 5.2.2 --> BAD > > The ones marked BAD all display the same. The page is completely > unreadable except for the Panther countdown digits. No wording at all > except for a "Search" box at bottom of screen. No explanation of the > count down digits. Nothing at all except a big black box with counting > numbers. > > As administrator, I set up an account for my daughter. She logs into > her new account and gets the very same results !![/ref] Oh, and one more thing. Camino displalys the following message in the bottom status bar: Connecting to a7772.9.akamai.net... -- -=[cwa]=- chris at cwaiken dot net www.cwaiken.net [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Christopher [ip] => chris@nospam.ne [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 6 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) --> rendered OK > Mozilla 1.5 --> rendered OK > Camino 0.7.0 --> BAD > Safari 1.0 --> BAD > IE 5.2.2 --> BAD > > The ones marked BAD all display the same. The page is completely > unreadable except for the Panther countdown digits. No wording at all > except for a "Search" box at bottom of screen. No explanation of the > count down digits. Nothing at all except a big black box with counting > numbers. > > As administrator, I set up an account for my daughter. She logs into > her new account and gets the very same results !![/ref] I wonder if you have a corrupt font on your system. Try moving /Library/Fonts somewhere else (don't delete it!), rebooting, and see what happens. If that doesn't fix the problem, move it back. If that does fix the problem, you'll want to figure out which font(s) are bad.... -Eric -- Eric Albert edu http://rescomp.stanford.edu/~ejalbert/ [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Eric [ip] => ejalbert@stanfo [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 7 [islastshown] => [isfirstshown] => [attachments] => [allattachments] => ) --> rendered OK > > Mozilla 1.5 --> rendered OK > > Camino 0.7.0 --> BAD > > Safari 1.0 --> BAD > > IE 5.2.2 --> BAD > > > > The ones marked BAD all display the same. The page is completely > > unreadable except for the Panther countdown digits. No wording at all > > except for a "Search" box at bottom of screen. No explanation of the > > count down digits. Nothing at all except a big black box with counting > > numbers. > > > > As administrator, I set up an account for my daughter. She logs into > > her new account and gets the very same results !![/ref] > > Oh, and one more thing. Camino displalys the following message in the > bottom status bar: Connecting to a7772.9.akamai.net...[/ref] akamai isn't surprising, many heavily used sites are cached on akamai. When I access the Apple home page I see connections to some of these: Apple http://a1104.g.akamai.net/7/1104/51/ccb08b49170498/www.apple.com/finalcut pro/images/arrowpro2.gif http://a772.g.akamai.net/7/772/51/097d257c744031/www.apple.com/t/2002/us/ en/i/7.gif http://a772.g.akamai.net/7/772/51/0ac8ead472d71c/www.apple.com/t/2002/us/ en/i/4.gif http://a772.g.akamai.net/7/772/51/27e6530c038b12/www.apple.com/home/image http://www.apple.com/ http://www.apple.com/main/css/fonts.css http://www.apple.com/main/css/print.css The actual list is about 80 items, mostly akamai servers. You might have some problem with your network or your ISP's caching servers. Try opening the Apple home page and open the "Activity" window under "Windows". The activity window should give you some clue as to why you aren't seeing the rest of the page. [allowsmilie] => 1 [showsignature] => 0 [ipaddress] => [iconid] => 0 [visible] => 1 [attach] => 0 [infraction] => 0 [reportthreadid] => 0 [isusenetpost] => 1 [msgid] => [ref] => [htmlstate] => on_nl2br [postusername] => Heather [ip] => nospam@sonic.ne [isdeleted] => 0 [usergroupid] => [membergroupids] => [displaygroupid] => [password] => [passworddate] => [email] => [styleid] => [parentemail] => [homepage] => [icq] => [aim] => [yahoo] => [msn] => [skype] => [showvbcode] => [showbirthday] => [usertitle] => [customtitle] => [joindate] => [daysprune] => [lastvisit] => [lastactivity] => [lastpost] => [lastpostid] => [posts] => [reputation] => [reputationlevelid] => [timezoneoffset] => [pmpopup] => [avatarid] => [avatarrevision] => [profilepicrevision] => [sigpicrevision] => [options] => [akvbghsfs_optionsfield] => [birthday] => [birthday_search] => [maxposts] => [startofweek] => [referrerid] => [languageid] => [emailstamp] => [threadedmode] => [autosubscribe] => [pmtotal] => [pmunread] => [salt] => [ipoints] => [infractions] => [warnings] => [infractiongroupids] => [infractiongroupid] => [adminoptions] => [profilevisits] => [friendcount] => [friendreqcount] => [vmunreadcount] => [vmmoderatedcount] => [socgroupinvitecount] => [socgroupreqcount] => [pcunreadcount] => [pcmoderatedcount] => [gmmoderatedcount] => [assetposthash] => [fbuserid] => [fbjoindate] => [fbname] => [logintype] => [fbaccesstoken] => [newrepcount] => [vbseo_likes_in] => [vbseo_likes_out] => [vbseo_likes_unread] => [temp] => [field1] => [field2] => [field3] => [field4] => [field5] => [subfolders] => [pmfolders] => [buddylist] => [ignorelist] => [signature] => [searchprefs] => [rank] => [icontitle] => [iconpath] => [avatarpath] => [hascustomavatar] => 0 [avatardateline] => [avwidth] => [avheight] => [edit_userid] => [edit_username] => [edit_dateline] => [edit_reason] => [hashistory] => [pagetext_html] => [hasimages] => [signatureparsed] => [sighasimages] => [sigpic] => [sigpicdateline] => [sigpicwidth] => [sigpicheight] => [postcount] => 8 [islastshown] => 1 [isfirstshown] => [attachments] => [allattachments] => ) --> Safari --> Bad Display - Mac Applications & Software

Safari --> Bad Display - Mac Applications & Software

I was wondering if I'm the only one that gets a very bad display of Apples home page ( http://www.apple.com ) when viewed with Safari. The page is completely unreadable except for the Panther countdown digits. No wording at all except for a "Search" box at bottom of screen. No explanation of the count down digits. Nothing at all except a big black box with counting numbers. If I'm not the only one then it's pittyfull that Apple's own browser can't display their home pages. I like Safari because it is quick and lean but it just doesn't "cut the ...

  1. #1

    Default Safari --> Bad Display

    I was wondering if I'm the only one that gets a very bad display of
    Apples home page ( http://www.apple.com ) when viewed with Safari.

    The page is completely unreadable except for the Panther countdown
    digits. No wording at all except for a "Search" box at bottom of
    screen. No explanation of the count down digits. Nothing at all except
    a big black box with counting numbers.

    If I'm not the only one then it's pittyfull that Apple's own browser
    can't display their home pages. I like Safari because it is quick and
    lean but it just doesn't "cut the mustard" yet.

    I have OS X 10.2.8 with Safari 1.0 v85.5 running on an iMac G4.

    --
    -=[cwa]=-
    chris at cwaiken dot net
    www.cwaiken.net
    Christopher Guest

  2. #2

    Default Re: Safari --> Bad Display

    In article <fu-berlin.de>,
    Christopher W Aiken <net> wrote:
     

    Apple's home page looks fine to me, must be your system or Safari
    configuration. It might even be some corruption in your preferences.
    You aren't using a custom style sheet by any chance, are you?

    I'm on a QuickSilver G4 (733 MHz), 10.2.8 Safari v85.5
    Heather Guest

  3. #3

    Default Re: Safari --> Bad Display

    Christopher W Aiken: 

    *****

    It sounds like you might have some corrupt Safari preferences. Look in
    yourhomefolder/Library/Preferences for "com.apple.Safari.plist." Quit
    Safari, trash this file, and relaunch Safari. This frequently fixes
    such problems -- I hope that it does so for you.

    Davoud

    --
    usenet *at* davidillig dawt com
    Davoud Guest

  4. #4

    Default Re: Safari --> Bad Display

    Christopher W Aiken wrote: 

    No, it's the same old display: tabs at the top, black panther
    large-sized image, hot news bar, 4 ad boxes in a row, search box.
    But I'm using 10.2.6 to view it. I reckon this is yet another
    thing that the 2nd release of 10.2.8 (which updated Safari IIRC)
    has broken.
    George Guest

  5. #5

    Default Re: Safari --> Bad Display

    In article <sonic.net>,
    Heather Donahue <net> wrote:
     
    >
    > Apple's home page looks fine to me, must be your system or Safari
    > configuration. It might even be some corruption in your preferences.
    > You aren't using a custom style sheet by any chance, are you?
    >
    > I'm on a QuickSilver G4 (733 MHz), 10.2.8 Safari v85.5[/ref]

    This is getting more interesting. It does not appear to be a browser
    configuration problem. I tried to view www.apple.com with the
    following:

    Netscape 7.1 --> rendered OK
    Mozilla 1.5 --> rendered OK
    Camino 0.7.0 --> BAD
    Safari 1.0 --> BAD
    IE 5.2.2 --> BAD

    The ones marked BAD all display the same. The page is completely
    unreadable except for the Panther countdown digits. No wording at all
    except for a "Search" box at bottom of screen. No explanation of the
    count down digits. Nothing at all except a big black box with counting
    numbers.

    As administrator, I set up an account for my daughter. She logs into
    her new account and gets the very same results !!

    --
    -=[cwa]=-
    chris at cwaiken dot net
    www.cwaiken.net
    Christopher Guest

  6. #6

    Default Re: Safari --> Bad Display

    In article <fu-berlin.de>,
    Christopher W Aiken <net> wrote:
     
    > >
    > > Apple's home page looks fine to me, must be your system or Safari
    > > configuration. It might even be some corruption in your preferences.
    > > You aren't using a custom style sheet by any chance, are you?
    > >
    > > I'm on a QuickSilver G4 (733 MHz), 10.2.8 Safari v85.5[/ref]
    >
    > This is getting more interesting. It does not appear to be a browser
    > configuration problem. I tried to view www.apple.com with the
    > following:
    >
    > Netscape 7.1 --> rendered OK
    > Mozilla 1.5 --> rendered OK
    > Camino 0.7.0 --> BAD
    > Safari 1.0 --> BAD
    > IE 5.2.2 --> BAD
    >
    > The ones marked BAD all display the same. The page is completely
    > unreadable except for the Panther countdown digits. No wording at all
    > except for a "Search" box at bottom of screen. No explanation of the
    > count down digits. Nothing at all except a big black box with counting
    > numbers.
    >
    > As administrator, I set up an account for my daughter. She logs into
    > her new account and gets the very same results !![/ref]

    Oh, and one more thing. Camino displalys the following message in the
    bottom status bar: Connecting to a7772.9.akamai.net...

    --
    -=[cwa]=-
    chris at cwaiken dot net
    www.cwaiken.net
    Christopher Guest

  7. #7

    Default Re: Safari --> Bad Display

    In article <fu-berlin.de>,
    Christopher W Aiken <net> wrote:
     
    > >
    > > Apple's home page looks fine to me, must be your system or Safari
    > > configuration. It might even be some corruption in your preferences.
    > > You aren't using a custom style sheet by any chance, are you?
    > >
    > > I'm on a QuickSilver G4 (733 MHz), 10.2.8 Safari v85.5[/ref]
    >
    > This is getting more interesting. It does not appear to be a browser
    > configuration problem. I tried to view www.apple.com with the
    > following:
    >
    > Netscape 7.1 --> rendered OK
    > Mozilla 1.5 --> rendered OK
    > Camino 0.7.0 --> BAD
    > Safari 1.0 --> BAD
    > IE 5.2.2 --> BAD
    >
    > The ones marked BAD all display the same. The page is completely
    > unreadable except for the Panther countdown digits. No wording at all
    > except for a "Search" box at bottom of screen. No explanation of the
    > count down digits. Nothing at all except a big black box with counting
    > numbers.
    >
    > As administrator, I set up an account for my daughter. She logs into
    > her new account and gets the very same results !![/ref]

    I wonder if you have a corrupt font on your system. Try moving
    /Library/Fonts somewhere else (don't delete it!), rebooting, and see
    what happens. If that doesn't fix the problem, move it back. If that
    does fix the problem, you'll want to figure out which font(s) are bad....

    -Eric

    --
    Eric Albert edu
    http://rescomp.stanford.edu/~ejalbert/
    Eric Guest

  8. #8

    Default Re: Safari --> Bad Display

    In article <fu-berlin.de>,
    Christopher W Aiken <net> wrote:
     
    >
    > Oh, and one more thing. Camino displalys the following message in the
    > bottom status bar: Connecting to a7772.9.akamai.net...[/ref]


    akamai isn't surprising, many heavily used sites are cached on akamai.
    When I access the Apple home page I see connections to some of these:

    Apple
    http://a1104.g.akamai.net/7/1104/51/ccb08b49170498/www.apple.com/finalcut
    pro/images/arrowpro2.gif
    http://a772.g.akamai.net/7/772/51/097d257c744031/www.apple.com/t/2002/us/
    en/i/7.gif
    http://a772.g.akamai.net/7/772/51/0ac8ead472d71c/www.apple.com/t/2002/us/
    en/i/4.gif
    http://a772.g.akamai.net/7/772/51/27e6530c038b12/www.apple.com/home/image
    http://www.apple.com/
    http://www.apple.com/main/css/fonts.css
    http://www.apple.com/main/css/print.css

    The actual list is about 80 items, mostly akamai servers.

    You might have some problem with your network or your ISP's caching
    servers. Try opening the Apple home page and open the "Activity" window
    under "Windows". The activity window should give you some clue as to
    why you aren't seeing the rest of the page.
    Heather Guest

Similar Threads

  1. Replies: 2
    Last Post: May 29th, 01:07 PM
  2. Multiple DB Columns display in <cfselect display>
    By J. Random in forum Coldfusion Database Access
    Replies: 5
    Last Post: July 29th, 02:39 PM
  3. Shockwave 3D Display Bug in Safari
    By destanley in forum Macromedia Director 3D
    Replies: 2
    Last Post: June 27th, 09:47 PM
  4. Safari + PBook 12" + Dual display = crash!
    By Scott in forum Mac Portable
    Replies: 1
    Last Post: August 31st, 10:51 PM
  5. LG 700S monitor display does not work for 1024x768 display
    By Sameer in forum Linux Setup, Configuration & Administration
    Replies: 1
    Last Post: August 13th, 12:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •