Professional Web Applications Themes

Scanning/IE proxy settings - Adobe Photoshop 7, CS, CS2 & CS3

We've got a very strange problem with all of our Windows XP Professional PCs (about 8 PCs). We're using Canon colour copiers with Fiery servers for scanning and printing. This works fine in all applications. However, as soon as we enter the proxy settings in Internet Explorer 6, Photoshop 7 is no longer able to scan. The pre-scan works, but when we click on the scan button it does nothing, no error or hourglass. Scanning in all other applications carries on working. If I create a new Windows profile scanning will work, but will fail again as soon as I ...

  1. #1

    Default Scanning/IE proxy settings

    We've got a very strange problem with all of our Windows XP Professional PCs (about 8 PCs).

    We're using Canon colour copiers with Fiery servers for scanning and printing. This works fine in all applications.

    However, as soon as we enter the proxy settings in Internet Explorer 6, Photoshop 7 is no longer able to scan. The pre-scan works, but when we click on the scan button it does nothing, no error or hourglass. Scanning in all other applications carries on working.

    If I create a new Windows profile scanning will work, but will fail again as soon as I configure IE.

    We have the latest Fiery drivers, XP and IE patches installed. The problem occurs with both of our Fierys (NX60 and NX40).

    Any ideas?
    Shane Hitching Guest

  2. #2

    Default Re: Scanning/IE proxy settings

    Although someone here may have some insight, this is hardly a PS issue. Have you talked to Canon or posted on their forums?
    Colin Walls Guest

Similar Threads

  1. Contribute 4 -> no proxy settings for outgoing CPSauthorization
    By Fallingx in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: December 12th, 09:48 PM
  2. Scanning with Acrobat 6.0 with Epson scanner - 'preview' settings not holding
    By Diane_McGannon@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 2
    Last Post: May 10th, 01:47 PM
  3. IE proxy settings and webservices
    By Manish in forum ASP.NET Web Services
    Replies: 0
    Last Post: October 7th, 11:04 PM
  4. Proxy settings not configured for weg discovery.
    By Dave in forum ASP.NET Web Services
    Replies: 0
    Last Post: September 14th, 11:16 PM
  5. Proxy Settings
    By Yan-Hong Huang[MSFT] in forum ASP.NET Web Services
    Replies: 0
    Last Post: July 18th, 03:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139