Professional Web Applications Themes

SCO 5.0.5 and EFS 5.60A on ML570 1st Generation - SCO

In the normal course of trouble shooting a Compaq (HP) hardware problem, HP support has suggested upgrading to EFS 5.60A. Late last year, after one problematic attempt to upgrade from 5.48A to 5.52, or 5.56, with a NOTICE: K_trap - unexpected alignment fault in system mode error, Compaq suggested reverting to 5.48A where I have remained ever since. While the problems may have been associated with a number of sources, I guess like using a G2 EFS instead of a G1, I am hesitant to upgrade now without good reason. The only non-Compaq hardware is a Digi AccelePort XEM, which ...

  1. #1

    Default SCO 5.0.5 and EFS 5.60A on ML570 1st Generation

    In the normal course of trouble shooting a Compaq (HP) hardware problem, HP
    support has suggested upgrading to EFS 5.60A.

    Late last year, after one problematic attempt to upgrade from 5.48A to 5.52,
    or 5.56, with a NOTICE: K_trap - unexpected alignment fault in system mode
    error, Compaq suggested reverting to 5.48A where I have remained ever since.
    While the problems may have been associated with a number of sources, I
    guess like using a G2 EFS instead of a G1, I am hesitant to upgrade now
    without good reason.

    The only non-Compaq hardware is a Digi AccelePort XEM, which does have the
    latest driver from Digi. With the exception of two ciss controllers
    everything else is fairly standard.

    Have there been any reported problems upgrading th EFS 5.60A?

    Thanks,

    Corrie



    cbmart Guest

  2. #2

    Default Re: SCO 5.0.5 and EFS 5.60A on ML570 1st Generation

    cbmart wrote: 

    Hi Corrie,

    The ML570 ( 667 - 1000 MHz CPU ) should work with EFS5.60a.

    What was the other system that had the alignment problem?

    Mike

    --
    Michael Brown

    The Kingsway Group
    Mike Guest

  3. #3

    Default Re: SCO 5.0.5 and EFS 5.60A on ML570 1st Generation

    Mike:

    It was the same system, hence my concern in attempting another upgrade to
    "maybe" resolve a SCSI bus timeout.

    I would hazard a guess that the alignment problem was totally my fault
    caused by attempting an EFS upgrade meant for the G2 system, if that is
    possible.


    Corrie


    "Mike Brown" <ca> wrote in message news:ca... [/ref]
    HP [/ref]
    5.52, [/ref]
    mode [/ref]
    since. [/ref]
    the 
    >
    > Hi Corrie,
    >
    > The ML570 ( 667 - 1000 MHz CPU ) should work with EFS5.60a.
    >
    > What was the other system that had the alignment problem?
    >
    > Mike
    >
    > --
    > Michael Brown
    >
    > The Kingsway Group[/ref]


    cbmart Guest

Similar Threads

  1. PDF Generation Using ver 7
    By maxcontrol in forum Adobe Acrobat SDK
    Replies: 0
    Last Post: September 29th, 02:54 PM
  2. CF5 + XML generation
    By Loony2nz in forum Coldfusion - Advanced Techniques
    Replies: 0
    Last Post: June 28th, 12:45 AM
  3. PDF generation and DPI of it
    By Hello in forum PHP Development
    Replies: 3
    Last Post: February 24th, 05:50 PM
  4. HTML Generation (Next Generation CGI)
    By John W. Long in forum Ruby
    Replies: 4
    Last Post: November 24th, 04:24 AM
  5. Replies: 4
    Last Post: July 2nd, 06:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139