Professional Web Applications Themes

SCSI DDS/DAT tape drive not working. - AIX

<mailmechandan.zzn.com> wrote in message news:10c2f021.0308100405.70ec75aaposting.google.c om... > Hi, > > I am using a HP SCSI External DDS drive(4 mm) with my AIX 4.3.2 > System. I have configured it SCSI id 1 also tried with SCSI id 5. My > system detects the drive and also says its available /dev/rmt1 . I > already have a Internal DAT drive attached to the system (dev/rmt1). > > None of the SCSI ids are conflicting nor is the drive malfunctioning > since it works fine on Windows System. > > But when I use # tctl -f /dev/rmt1 rewind the system ...

  1. #1

    Default Re: SCSI DDS/DAT tape drive not working.

    <mailmechandan.zzn.com> wrote in message
    news:10c2f021.0308100405.70ec75aaposting.google.c om...
    > Hi,
    >
    > I am using a HP SCSI External DDS drive(4 mm) with my AIX 4.3.2
    > System. I have configured it SCSI id 1 also tried with SCSI id 5. My
    > system detects the drive and also says its available /dev/rmt1 . I
    > already have a Internal DAT drive attached to the system (dev/rmt1).
    >
    > None of the SCSI ids are conflicting nor is the drive malfunctioning
    > since it works fine on Windows System.
    >
    > But when I use # tctl -f /dev/rmt1 rewind the system shows a error
    > msg saying an invalid paramter.
    >
    > Kindly help me with the same. Tried numerous tapes cart but is not
    > working.
    >
    > Regards
    > Chandan Teckchandani
    > [email]mailmechandan.zzn.com[/email]
    PLS, send the output of
    lsdev -C
    lsattr -El rmt1
    lscfg -vl rmt1

    Nenad


    Nenad Guest

  2. #2

    Default Re: SCSI DDS/DAT tape drive not working.

    In article <10c2f021.0308100405.70ec75aaposting.google.com >, [email]mailmechandan.zzn.com[/email] (Chandan Teckchandani [email]mailmechandan.zzn.com[/email]) writes:
    > Hi,
    >
    > I am using a HP SCSI External DDS drive(4 mm) with my AIX 4.3.2
    > System. I have configured it SCSI id 1 also tried with SCSI id 5. My
    > system detects the drive and also says its available /dev/rmt1 . I
    > already have a Internal DAT drive attached to the system (dev/rmt1).
    >
    > None of the SCSI ids are conflicting nor is the drive malfunctioning
    > since it works fine on Windows System.
    >
    > But when I use # tctl -f /dev/rmt1 rewind the system shows a error
    > msg saying an invalid paramter.
    >
    If it's a DDS 4 SureStore: set the jumpers (accessible through the downside
    of the drive) to the positions appropriate for an RS/6000 system
    (RTFM). With the settings for Windoze (==factory default :-() AIX will
    recognize it, but will be unable to read/write
    ( "system call ... invalid parameter ..." or such).

    Been through that just this morning ...
    Michael Kraemer Guest

  3. #3

    Default Re: SCSI DDS/DAT tape drive not working.

    [email]m.kraemergsi.de[/email] (Michael Kraemer) wrote in message news:<bh7r7k$6uv$1news.tu-darmstadt.de>...
    > In article <10c2f021.0308100405.70ec75aaposting.google.com >, [email]mailmechandan.zzn.com[/email] (Chandan Teckchandani [email]mailmechandan.zzn.com[/email]) writes:
    > > Hi,
    > >
    > > I am using a HP SCSI External DDS drive(4 mm) with my AIX 4.3.2
    > > System. I have configured it SCSI id 1 also tried with SCSI id 5. My
    > > system detects the drive and also says its available /dev/rmt1 . I
    > > already have a Internal DAT drive attached to the system (dev/rmt1).
    > >
    > > None of the SCSI ids are conflicting nor is the drive malfunctioning
    > > since it works fine on Windows System.
    > >
    > > But when I use # tctl -f /dev/rmt1 rewind the system shows a error
    > > msg saying an invalid paramter.
    > >
    >
    > If it's a DDS 4 SureStore: set the jumpers (accessible through the downside
    > of the drive) to the positions appropriate for an RS/6000 system
    > (RTFM). With the settings for Windoze (==factory default :-() AIX will
    > recognize it, but will be unable to read/write
    > ( "system call ... invalid parameter ..." or such).
    >
    > Been through that just this morning ...
    Thanks Michael
    It Worked....You are gr8

    Regards
    Chandan
    [email]mailmechandan.zzn.com[/email]
    Chandan Teckchandani mailme@chandan.zzn.com Guest

  4. #4

    Default Re: SCSI DDS/DAT tape drive not working.

    "Nenad" <nskrijelj> wrote in message news:<bh7in3$349$1balder.stud.idb.hist.no>...
    > <mailmechandan.zzn.com> wrote in message
    > news:10c2f021.0308100405.70ec75aaposting.google.c om...
    > > Hi,
    > >
    > > I am using a HP SCSI External DDS drive(4 mm) with my AIX 4.3.2
    > > System. I have configured it SCSI id 1 also tried with SCSI id 5. My
    > > system detects the drive and also says its available /dev/rmt1 . I
    > > already have a Internal DAT drive attached to the system (dev/rmt1).
    > >
    > > None of the SCSI ids are conflicting nor is the drive malfunctioning
    > > since it works fine on Windows System.
    > >
    > > But when I use # tctl -f /dev/rmt1 rewind the system shows a error
    > > msg saying an invalid paramter.
    > >
    > > Kindly help me with the same. Tried numerous tapes cart but is not
    > > working.
    > >
    > > Regards
    > > Chandan Teckchandani
    > > [email]mailmechandan.zzn.com[/email]
    >
    > PLS, send the output of
    > lsdev -C
    > lsattr -El rmt1
    > lscfg -vl rmt1
    >
    > Nenad
    Thanks Nenad.. It worked with Michael's way.

    Regards
    Chandan
    [email]mailmechandan.zzn.com[/email]
    Chandan Teckchandani mailme@chandan.zzn.com Guest

Similar Threads

  1. DDS 3 tape not working on DDS4 HP drive
    By Chandan Teckchandani mailme@chandan.zzn.com in forum AIX
    Replies: 2
    Last Post: August 17th, 05:38 PM
  2. SCSI tape controller
    By tony@aplawrence.com in forum SCO
    Replies: 0
    Last Post: July 12th, 11:00 AM
  3. Question about SCSI tape transfers
    By Dave Dickerson in forum SCO
    Replies: 1
    Last Post: July 12th, 01:40 AM
  4. Replies: 2
    Last Post: July 10th, 08:09 PM
  5. Replies: 1
    Last Post: June 30th, 05:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139