John Zoetebier wrote:
> According to SuSE support database sendfax needs these parameters:
> An entry should be already displayed in the lower field. If there is not
> such an entry, insert: /usr/bin/sendfax -n -h %server %res -d
> %name@%number -x %enterprise -c %comment -f %email %files
>
> However this does not work well.
> ==>
> johnz@tsl010:~> /usr/bin/sendfax -n -h 'tsl020' -d 'Fax Right'@'0800-
> 108208' -x 'Telecom' -c 'Test' -f 'john.zoetebier@transparent.co.nz'
> '/tmp/kde-johnz/kdeprint_hUHpFVc'
> sendfax: Unused options after last destination.
> usage: sendfax [options] [files]
> (Read the manual page; it's too complicated).
> ==>
>
> When I remove parameters -x -c and -f sendfax is working.
> So, the command now is:
> /usr/bin/sendfax -n -h 'tsl020' -d 'Fax Right'@'0800-108208' '/tmp/kde-
> johnz/kdeprint_hUHpFVc'
>
> Any ideas why the suggested parameters are not working ?
>
HylaFAX command lines are order sensitive: take a look at what the
"sfax" utility puts out as an example of how to best write command lines
for it.