Professional Web Applications Themes

Sendmail problem in AIX 4.3.3 - AIX

Hi After upgraded sendmail 8.8 to 8.12.9 it's stopped working. I am using AIX 4.3.3 with latest Fixes. DNS is configured in my box. Please help me. Also want to know is there any way to use sendmail without using nameresolver. Thanks in advance Chiku -- Posted via [url]http://dbforums.com[/url]...

  1. #1

    Default Sendmail problem in AIX 4.3.3


    Hi

    After upgraded sendmail 8.8 to 8.12.9 it's stopped working.
    I am using AIX 4.3.3 with latest Fixes. DNS is configured in my box.
    Please help me. Also want to know is there any way to use sendmail
    without using nameresolver.

    Thanks in advance

    Chiku

    --
    Posted via [url]http://dbforums.com[/url]
    subhasbothra Guest

  2. #2

    Default Re: Sendmail problem in AIX 4.3.3

    Khee-Seng Yeo <kyeonyx.net> wrote in message news:<1058453840.726970irys.nyx.net>...
    > Terry Polzin <t_polzin> wrote:
    > : subhasbothra <member33505dbforums.com> wrote in message news:<3120641.1058430831dbforums.com>...
    > : > After upgraded sendmail 8.8 to 8.12.9 it's stopped working.
    > : > I am using AIX 4.3.3 with latest Fixes. DNS is configured in my box.
    > : > Please help me. Also want to know is there any way to use sendmail
    > : > without using nameresolver.
    >
    > : Did you have a customized /etc/sendmail.cf file under the old sendmail?
    > : The upgrade probably replaced it with a new version. That's where I'd check first.
    >
    > : Not sure how to handle your nameresolver issue.
    >
    > for name resolver, how about
    > # ( NSORDER=local ; sendmail -bd -q10m )
    The 8.8 config is in /etc/sendmail.cf. The new file for 8.9 is in
    /lpp/save.config/etc/sendmail.cf.new. Rename /etc/sendmail.cf so you
    can keep the previous settings, copy the 8.9 file to /etc/sendmail.cf,
    make changes to make you previous settings. You will also need your
    domain name (with a "." after it) as an alias in /etc/hosts file for
    the service ip address. Try sending a test file with verbose setting
    to see your errors.
    g. doogle Guest

Similar Threads

  1. sendmail subject problem but with a twist
    By Chris Moore in forum Linux / Unix Administration
    Replies: 1
    Last Post: June 16th, 11:27 PM
  2. sendmail alias problem
    By shane Foster in forum Linux / Unix Administration
    Replies: 0
    Last Post: September 8th, 07:54 AM
  3. php <-> sendmail problem
    By in forum PHP Development
    Replies: 3
    Last Post: August 2nd, 12:19 PM
  4. rpm -i sendmail problem
    By Wenjie in forum Linux Setup, Configuration & Administration
    Replies: 5
    Last Post: July 29th, 12:35 AM
  5. sendmail problem
    By zico in forum Linux / Unix Administration
    Replies: 0
    Last Post: July 18th, 10:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139