Professional Web Applications Themes

Server Administration Page Cannot Display? - Coldfusion Server Administration

hello. i need help. hope somebody could help me here. my server administrator page can not be upload. it says "the page cannot display" why is this happened? the server administator page was working before. what should i do now? :confused;...

  1. #1

    Default Server Administration Page Cannot Display?

    hello. i need help. hope somebody could help me here.
    my server administrator page can not be upload.
    it says "the page cannot display"
    why is this happened? the server administator page was working
    before. what should i do now?
    :confused;

    silkycolored Guest

  2. #2

    Default Re: Server Administration Page Cannot Display?

    news:dbmr0t$mbi$1forums.macromedia.com...
    > hello. i need help. hope somebody could help me here.
    > my server administrator page can not be upload.
    > it says "the page cannot display"
    > why is this happened? the server administator page was working
    > before. what should i do now?
    What OS, what CF version ?

    --
    <mack />


    Neculai Macarie Guest

  3. #3

    Default Re: Server Administration Page Cannot Display?

    OS - Windows 2000 Server
    CF - version 4.5
    silkycolored Guest

  4. #4

    Default Re: Server Administration Page Cannot Display?

    > hello. i need help. hope somebody could help me here.
    > my server administrator page can not be upload.
    > it says "the page cannot display"
    > why is this happened? the server administator page was working
    > before. what should i do now?
    First switch off IE's friendly error messages: Tools -> Internet Options ->
    Advanced -> Show friendly url's.

    If you're using IIS as a webserver I think that CFIDE should be a virtual
    directory if it's not located in web root. What is the url you're using ?

    --
    <mack />


    Neculai Macarie Guest

  5. #5

    Default Re: Server Administration Page Cannot Display?

    the url is : [url]http://127.0.0.1/CFIDE/administrator/index.cfm[/url]

    my system administrator already re-install the coldfusion but still the
    problem cannot be solved.

    it says : Server Application Error
    The server has encountered an error while loading an application during the
    processing of your request.
    Pls refer to the event log for more detail information.
    Pls contact the server administrator for assistance.

    when access it from other workstation it says : HTTP500 internal server error
    The page cannot be displayed
    There is a problem with the page you are trying to reach and it cannot be
    displayed.

    silkycolored Guest

  6. #6

    Default Re: Server Administration Page Cannot Display?

    things to check,
    directory permissions
    can you bring up any .cfm page?
    Is the cf-connector working properly?

    I am just throwing out some ideas. I don't know much about windows or IIS,
    I'm a unix/apache guy. I had this same problem and it had to do with
    permissions and coldfusion not being able to find the directory.

    sam gold Guest

  7. #7

    Default Re: Server Administration Page Cannot Display?

    Originally posted by: sam gold
    things to check,
    directory permissions
    can you bring up any .cfm page?
    Is the cf-connector working properly?

    I am just throwing out some ideas. I don't know much about windows or IIS,
    I'm a unix/apache guy. I had this same problem and it had to do with
    permissions and coldfusion not being able to find the directory.

    no, it cant bring up any .cfm page.
    but html page works fine.
    cf-connector? how am i to check wether it is working properly or not?

    silkycolored Guest

  8. #8

    Default Re: Server Administration Page Cannot Display?

    Hi.
    I use Windows 64 bit edition. After I installed ColdFusion 7, the admin page
    does not appear and I ocnstantly get error 404. No matter of the settings, the
    problem is the same. could someone please help with the issue?
    Thank you

    farshad777 Guest

  9. #9

    Default Re: Server Administration Page Cannot Display?

    I have the same problem. I am running MX 6.1 in my local laptop with Windows XP
    and IIS 5.1. All of the sudden I can't process any .cfm pages. I always get a
    blank page, no matter what template I call.

    I run the updater, nothing. I tried to remove all connectors and configure the
    web server again, upgrade all connectors... nothing. I can't process any .cfm
    page, including the administration. The code of the resulting blank page is
    attached to this message.

    Please, if anybody knows a fix for this, help!!

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html; cht=windows-1252"></HEAD>
    <BODY></BODY></HTML>

    sheersugar Guest

  10. #10

    Default Re: Server Administration Page Cannot Display?

    can somebody pls help us on this matter?
    plsss...
    silkycolored Guest

  11. #11

    Default Re: Server Administration Page Cannot Display?

    I had to take the high road. After I followed all knowledgebase notes, changed
    permissions, updated filters, installed hot fixes and more, I uninstalled CF
    and installed again. It didn't fix it. I unistalled IIS and re-installed CF
    using the built-in web server instead of Microsoft's IIS. Now it workes fine.

    I believe my problem started after I downloaded and installed last recommended
    XP updates. Thanks MS!

    I hope you all find a solution without having to re-install.

    sheersugar Guest

  12. #12

    Default Re: Server Administration Page Cannot Display?

    For those of you trying to run CF on XP - do you have SP2 installed? If so, did you turn off the firewall?
    ke4pym Guest

  13. #13

    Default Re: Server Administration Page Cannot Display?

    The problem: You need to use [url]http://localhost/cfide/administrator[/url] and not the
    [url]http://127.0.0.1[/url] that is the default,,, probably isn't working because you have
    changed the headers in iis for your site, or something. Anyway, localhost
    should work. If not, try it vica-versa

    chwagssd Guest

  14. #14

    Default Re: Server Administration Page Cannot Display?

    The solution to making CF MX work with 64 bit IIS 6, requires that you make IIS
    6 compatible with 32 bit programs. Use the following brief instructions, then
    reinstall CF MX and make sure your CFIDE file is located under the website in
    IIS.
    To enable IIS 6.0 to run 32-bit Web applications on 64-bit Windows
    1. Open a command prompt and navigate to the %windir%\Inetpub\AdminScripts
    directory.

    2. Type the following:
    cscript.exe adsutil.vbs set W3SVC/AppPools/Enable32BitAppOnWin64 ?true?

    3. Press ENTER.

    :D

    Byrant Lister Guest

  15. #15

    Default Re: Server Administration Page Cannot Display?

    I'm running CFMX 7 on Windows Server 2003 64 bit using IIS 6 and things are
    going smoothly. The install requires a minor tweak to IIS to make it work, but
    it's simple. Here's what you do:
    To enable IIS 6.0 to run 32-bit Web applications on 64-bit Windows
    1. Open a command prompt and navigate to the %windir%\Inetpub\AdminScripts
    directory.

    2. Type the following:
    cscript.exe adsutil.vbs set W3SVC/AppPools/Enable32BitAppOnWin64 ?true?

    3. Press ENTER

    Then install CFMX7 and use IIS as the webserver.


    Byrant Lister Guest

Similar Threads

  1. Where is the server administration???
    By colinwalton in forum Coldfusion Server Administration
    Replies: 2
    Last Post: January 11th, 03:47 PM
  2. Cannot Display Administration Page
    By moleman h in forum Coldfusion Server Administration
    Replies: 3
    Last Post: November 9th, 10:56 AM
  3. Administration page is invisible after installation
    By YXIAO in forum Coldfusion Server Administration
    Replies: 2
    Last Post: September 23rd, 04:17 PM
  4. Problem accessing Administration page
    By rocdady in forum Coldfusion Server Administration
    Replies: 0
    Last Post: August 15th, 10:08 PM
  5. Dynamic asp.net web page doesn't display server controls
    By zadifriedrich in forum Dreamweaver AppDev
    Replies: 0
    Last Post: February 23rd, 05:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139