Professional Web Applications Themes

Server cannot access application directory ... The directory does not exist or is not accessible because of security settings - ASP.NET Security

If you are using Windows XP in a Workgroup, rather than a Domain, then by default "Simple Filesharing" is turned on, and you won't see a security tab. In Explorer, goto Tools -> Folder Options -> View -> Uncheck "Use Simple File Sharing (Recommended)" You have to scroll right down to the bottom to see this option. Now you should see a "Security" tab (provided the drive is formatted NTFS). Cheers Ken "Devin" <anonymousdiscussions.microsoft.com> wrote in message news:736C6916-401C-4E54-9A94-3FA0637D3245microsoft.com... : I am using XP Pro and when I try and run an ASP.NET page on my own server I recieve the ...

  1. #1

    Default Re: Server cannot access application directory ... The directory does not exist or is not accessible because of security settings

    If you are using Windows XP in a Workgroup, rather than a Domain, then by
    default "Simple Filesharing" is turned on, and you won't see a security tab.

    In Explorer, goto Tools -> Folder Options -> View -> Uncheck "Use Simple
    File Sharing (Recommended)"
    You have to scroll right down to the bottom to see this option.


    Now you should see a "Security" tab (provided the drive is formatted NTFS).

    Cheers
    Ken

    "Devin" <anonymousdiscussions.microsoft.com> wrote in message
    news:736C6916-401C-4E54-9A94-3FA0637D3245microsoft.com...
    : I am using XP Pro and when I try and run an ASP.NET page on my own server
    I recieve the following error message
    :
    : Server cannot access application directory ..(web directory here)... The
    directory does not exist or is not accessible because of security settings.
    :
    : The link below this line is attached to a microsoft knowledge base article
    that addresses this issue, but I can not seem to make the resoultion work in
    windows XP Pro. Particularly I can not find the "Secuirty" tab on the
    folder that I am trying to allow "read, execute and list access" for.
    :
    : [url]http://support.microsoft.com/default.aspx?scid=kb;EN-US;316721[/url]
    :
    : Can anyone give me any ideas about how to allow this? thanks
    :
    : Devin
    :


    Ken Schaefer Guest

  2. #2

    Default Re: Server cannot access application directory ... The directory does not exist or is not accessible because of security settings

    I couldn't even find
    //In Explorer, goto Tools -> Folder Options -> View -> //Uncheck "Use Simple
    //File Sharing (Recommended)"
    //You have to scroll right down to the bottom to see this //option.
    in XPHome.

    I had to do the following to get the Security tab.
    [url]http://groups.google.com/groups?q=security+tab+author:pion&hl=fr&lr=&ie=UTF-8&selm=O%24oxpzPbBHA.1856%40tkmsftngp05&rnum=1[/url]

    Still can't load the ASPX page though, Still looking at it

    ---
    Posted using Wimdows.net NntpNews Component -

    Post Made from [url]http://www.DotNetJunkies.com/newsgroups[/url] Our newsgroup engine supports Post Alerts, Ratings, and Searching.
    DotNetJunkies User Guest

Similar Threads

  1. ASPNET directory access on server denied
    By Raterus in forum ASP.NET Security
    Replies: 0
    Last Post: July 27th, 09:34 PM
  2. Replies: 1
    Last Post: May 21st, 03:47 PM
  3. limit web application access to local directory?
    By Michael Appelmans in forum ASP.NET Security
    Replies: 2
    Last Post: September 21st, 11:29 AM
  4. Replies: 2
    Last Post: July 31st, 01:34 AM
  5. PHP file access and directory security
    By JW in forum PHP Development
    Replies: 2
    Last Post: July 14th, 11:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139