Professional Web Applications Themes

Server Settings. - Macromedia Flash Flashcom

Help. we cannot get FMS 2 to work. we have set the server up on an IIS box, with its own IP address. similar to [url]http://www.flashcomguru.com/tutorials/fcs_iis.cfm[/url] we have changed the <HostPort>123.123.123.2:1935,80,443</HostPort> and well. we still cannot get this to work Are there any more settings we should change within any of the associated files to ensure FMS 2 works. At the moment I'm lost. and extremely disapointed with the doentation Steve...

  1. #1

    Default Server Settings.

    Help. we cannot get FMS 2 to work. we have set the server up on an IIS box,
    with its own IP address. similar to
    [url]http://www.flashcomguru.com/tutorials/fcs_iis.cfm[/url] we have changed the
    <HostPort>123.123.123.2:1935,80,443</HostPort> and well. we still cannot
    get this to work



    Are there any more settings we should change within any of the associated
    files to ensure FMS 2 works.



    At the moment I'm lost. and extremely disapointed with the doentation



    Steve




    SteveC Guest

  2. #2

    Default Re: Server Settings.

    You can check if your FMS is running well on your server by going to a dosbox /
    commandline (start -> run -> cmd.exe) and see if the server is listening on the
    correct ports:

    netstat -n

    If you see some lines with :1935 then it's ok. Make sure you don't listen on
    port 80 if your IIS is configured to listen to * (all interfaces/ip's) or else
    the port is in use.

    If you see 0.0.0.0:80 then your IIS might be configured to listen on ALL ip's.

    Another possible reason ; if your IIS is protected by a firewall (either on
    the server or some external machine, like a Cisco Piix) you might want to make
    sure that customers can reach the new ip-address AND that they can reach port
    1935.

    FMS_Developer Guest

  3. #3

    Default Re: Server Settings.

    Nope... I don't see any 1935 ... how do I set this up with a dedicated IP
    address ????

    Steve



    "FMS_Developer" <webforumsusermacromedia.com> wrote in message
    news:egvpm2$kco$1forums.macromedia.com...
    > You can check if your FMS is running well on your server by going to a
    > dosbox /
    > commandline (start -> run -> cmd.exe) and see if the server is listening
    > on the
    > correct ports:
    >
    > netstat -n
    >
    > If you see some lines with :1935 then it's ok. Make sure you don't listen
    > on
    > port 80 if your IIS is configured to listen to * (all interfaces/ip's) or
    > else
    > the port is in use.
    >
    > If you see 0.0.0.0:80 then your IIS might be configured to listen on ALL
    > ip's.
    >
    > Another possible reason ; if your IIS is protected by a firewall (either
    > on
    > the server or some external machine, like a Cisco Piix) you might want to
    > make
    > sure that customers can reach the new ip-address AND that they can reach
    > port
    > 1935.
    >

    SteveC Guest

  4. #4

    Default Re: Server Settings.

    Help ???


    "SteveC" <nospamnospam.co> wrote in message
    news:eheq12$c6h$1forums.macromedia.com...
    > Nope... I don't see any 1935 ... how do I set this up with a dedicated IP
    > address ????
    >
    > Steve
    >
    >
    >
    > "FMS_Developer" <webforumsusermacromedia.com> wrote in message
    > news:egvpm2$kco$1forums.macromedia.com...
    >> You can check if your FMS is running well on your server by going to a
    >> dosbox /
    >> commandline (start -> run -> cmd.exe) and see if the server is listening
    >> on the
    >> correct ports:
    >>
    >> netstat -n
    >>
    >> If you see some lines with :1935 then it's ok. Make sure you don't listen
    >> on
    >> port 80 if your IIS is configured to listen to * (all interfaces/ip's) or
    >> else
    >> the port is in use.
    >>
    >> If you see 0.0.0.0:80 then your IIS might be configured to listen on ALL
    >> ip's.
    >>
    >> Another possible reason ; if your IIS is protected by a firewall (either
    >> on
    >> the server or some external machine, like a Cisco Piix) you might want to
    >> make
    >> sure that customers can reach the new ip-address AND that they can reach
    >> port
    >> 1935.
    >>
    >
    >

    SteveC Guest

Similar Threads

  1. Backup Server settings
    By big-dog-K in forum Coldfusion Server Administration
    Replies: 4
    Last Post: October 3rd, 04:48 PM
  2. How can I find server settings
    By Cole Du Dekoff in forum Coldfusion - Getting Started
    Replies: 0
    Last Post: September 5th, 01:48 AM
  3. Server Settings
    By Tpaul in forum Coldfusion - Advanced Techniques
    Replies: 0
    Last Post: June 9th, 09:45 PM
  4. Transfer CF7 settings to new server
    By pflynn02 in forum Macromedia ColdFusion
    Replies: 2
    Last Post: May 22nd, 05:18 AM
  5. DW Settings for Using Yahoo Server
    By suavecu webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 16th, 08:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139