Professional Web Applications Themes

Set Permissions not working on MX 6.1 - Macromedia Exchange Dreamweaver Extensions

Hello, I've recently had my HD reformatted for a clean installation of XP(previously using 98). I've had DW MX 6.0 re-installed, ran the 6.1 update and installed the permissions extension. When I connect to the remote server it allows me to set permission but won't allow me to delete the file because of error 533 permission denied. I was confused and right-clicked the same file to check the permissions and they had be reset or never set to begin with. With the pervious installation of DW while running 98 I never experienced this issue, nor did I ever have to ...

  1. #1

    Default Re: Set Permissions not working on MX 6.1

    Hello,

    I've recently had my HD reformatted for a clean installation of XP(previously
    using 98). I've had DW MX 6.0 re-installed, ran the 6.1 update and installed
    the permissions extension.

    When I connect to the remote server it allows me to set permission but won't
    allow me to delete the file because of error 533 permission denied. I was
    confused and right-clicked the same file to check the permissions and they had
    be reset or never set to begin with. With the pervious installation of DW while
    running 98 I never experienced this issue, nor did I ever have to set
    permissions. I had our tech guys check the server and they tell me it's not the
    server that's causing the problem.

    jcbgrady Guest

  2. #2

    Default Re: Set Permissions not working on MX 6.1


    > When I connect to the remote server it allows me to set permission but won't
    > allow me to delete the file because of error 533 permission denied
    Dw 6.1?

    Open the FTP Log window from button at top of F8 Site Manager window.
    with it open, do a refresh of the directory that file is in.

    Is that file "owned" by you, or by a different user?

    Is it listed as owned by "nobody" ? Perhaps it's a file that a script
    created?

    If yes, you'll have to your hosting's control panel File Manager, or use a
    script like AdminPro or similar to reset it's ownership and delete it.
    You don't own the file, so you don't have permission to delete it.
    My guess is it's an ownership problem, not a chmod problem.

    Alan Guest

Similar Threads

  1. #38816 [Opn]: PHP code that was working perfectly recently stopped working.
    By mtoohee at gmail dot com in forum PHP Programming
    Replies: 0
    Last Post: September 13th, 09:41 PM
  2. Contribute permissions vs. network permissions
    By ghope in forum Macromedia Contribute Connection Administrtion
    Replies: 2
    Last Post: February 21st, 08:18 PM
  3. Set Permissions Not working w/ My Environment...
    By Ouch! in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: January 30th, 07:49 PM
  4. Replies: 0
    Last Post: November 26th, 06:47 AM
  5. Set Permissions with 7.0.1 not working
    By Thomhaed@de.ibm.com in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: February 24th, 11:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139