Professional Web Applications Themes

Setting default .term file in Terminal - Mac Networking

I use Terminal to telnet/ssh to various other Unix machines locally and over the net. I have various .term files (selected via File->Library) that telnet/ssh into various target systems. If I click on cmd-N I would like for a local Terminal window to come up. However, one of my other remote systems always come up. I tried making the local system the first one alphabetically but that didn't help. Suggestions appreciated....

  1. #1

    Default Setting default .term file in Terminal

    I use Terminal to telnet/ssh to various other Unix machines locally and
    over the net. I have various .term files (selected via File->Library)
    that telnet/ssh into various target systems. If I click on cmd-N I would
    like for a local Terminal window to come up. However, one of my other
    remote systems always come up. I tried making the local system the first
    one alphabetically but that didn't help. Suggestions appreciated.
    fishfry Guest

  2. #2

    Default Re: Setting default .term file in Terminal

    On Sat, 21 Feb 2004 04:23:07 GMT, fishfry wrote: 

    Open the saved file that you want, select Terminal -> Window Settings...,
    and click on "Use Settings as Defaults".


    --
    Dave Seaman
    Judge Yohn's mistakes revealed in Mumia Abu-Jamal ruling.
    <http://www.commoncouragepress.com/index.cfm?action=book&bookid=228>
    Dave Guest

  3. #3

    Default Re: Setting default .term file in Terminal

    In article <c16omp$b8l$cc.purdue.edu>,
    Dave Seaman <such.host> wrote:
     
    >
    >Open the saved file that you want, select Terminal -> Window Settings...,
    >and click on "Use Settings as Defaults".[/ref]

    That doesn't prevent this term file from being used as the default for ALL
    new windows/sessions opened. I used multitail to display multiple log files
    in a terminal and saved a .term file to be automatically opened. Now, every
    terminal window I open for a new session causes multiterm to display the
    log files again.

    Is there any way to get back to a new window with just a command prompt and
    yet load my save .term file ONLY when Terminal is launched? I'm using
    Panther.

    Darrel


    Darrel Guest

  4. #4

    Default Re: Setting default .term file in Terminal

    In article <BC5E257E9668437B5D0.0.0.0>, Darrel E. Knutson
    <com> wrote:
     
    > >
    > >Open the saved file that you want, select Terminal -> Window Settings...,
    > >and click on "Use Settings as Defaults".[/ref]
    >
    > That doesn't prevent this term file from being used as the default for ALL
    > new windows/sessions opened. I used multitail to display multiple log files
    > in a terminal and saved a .term file to be automatically opened. Now, every
    > terminal window I open for a new session causes multiterm to display the
    > log files again.
    >
    > Is there any way to get back to a new window with just a command prompt and
    > yet load my save .term file ONLY when Terminal is launched? I'm using
    > Panther.[/ref]

    Launch Terminal by opening the desired .term file, rather than telling
    it to open a particular .term file on launch? Not sure that'll work,
    but it's worth a try.

    --
    Jerry Kindall, Seattle, WA <http://www.jerrykindall.com/>

    Send only plain text messages under 32K to the Reply-To address.
    This mailbox is filtered aggressively to thwart spam and viruses.
    Jerry Guest

Similar Threads

  1. Term::ReadLine - Terminal does not support AddHistory
    By gymshoes in forum PERL Modules
    Replies: 3
    Last Post: September 23rd, 11:12 AM
  2. Term::Cap -- Setting terminal type under Windows XP
    By Chubasco in forum PERL Modules
    Replies: 3
    Last Post: June 1st, 11:10 AM
  3. Setting my terminal to binary mode
    By themf@graffiti.net in forum Linux / Unix Administration
    Replies: 3
    Last Post: May 6th, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139