Professional Web Applications Themes

Setting my terminal to binary mode - Linux / Unix Administration

How do I do this? I did, I think a "stty cs8", or something of that nature (whatever the manpage said) on Linux - didn't work :( Thanks....

  1. #1

    Default Setting my terminal to binary mode

    How do I do this?

    I did, I think a "stty cs8", or something of that nature (whatever the
    manpage said) on Linux - didn't work :(






    Thanks.

    themf@graffiti.net Guest

  2. #2

    Default Re: Setting my terminal to binary mode

    On 3 May 2005 10:11:51 -0700, net
    <net> wrote: 
    What exactly are you trying to do? Does it involve UTF-8 characters?
    If the terminal's UTF-8 setting does not match your locale, you will
    see rectangles or extra characters, especially the letter A with a
    tilde. To turn UTF-8 on or off in xterm, press ctrl and the right mouse
    button, and select "UTF-8" in the menu.


    --
    QOTD:
    "It's not the despair... I can stand the despair. It's the hope."
    Bill Guest

  3. #3

    Default Re: Setting my terminal to binary mode

    于 Tue, 03 May 2005 10:11:51 -0700,themf写到:
     
    utf8 ?
    keeper Guest

  4. #4

    Default Re: Setting my terminal to binary mode

    On Thu, 05 May 2005 07:37:39 +0800,
    keeper <com.cn> wrote:

     
    > utf8 ?[/ref]

    cs8 just means "don't strip the data to 7bits". For binary mode you
    will need -icanon and -opost to disable processing of incomming and
    outgoing data. Also, the proper setting of parity modes is required.

    Villy
    Villy Guest

Similar Threads

  1. #39583 [NEW]: FTP function always transfers in binary mode
    By ts dot serveroperations at wmdata dot com in forum PHP Bugs
    Replies: 7
    Last Post: November 24th, 12:40 PM
  2. Terminal Services and Kiosk Mode
    By Dan in forum FileMaker
    Replies: 4
    Last Post: October 3rd, 07:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139