Professional Web Applications Themes

Setting up Mail.App - Mac Applications & Software

I'm running 10.2.6 on an FP iMac. I just moved and got a new ISP cable). I'm tring to get my email accounts working in Mail, but Mail keeps telling me that the SMTP server refused my password. I've set up Outlook Express and it works fine for both sending and receive to/from multiple accounts. I'd like to use Mail because it is OS X compatible and I can sync addresses in the Address Book with my Palm and my ork computer. Any ideas on what might be wrong with mail? Thanks, Larry Emery...

  1. #1

    Default Setting up Mail.App

    I'm running 10.2.6 on an FP iMac. I just moved and got a new ISP
    cable). I'm tring to get my email accounts working in Mail, but Mail
    keeps telling me that the SMTP server refused my password. I've set up
    Outlook Express and it works fine for both sending and receive to/from
    multiple accounts. I'd like to use Mail because it is OS X compatible
    and I can sync addresses in the Address Book with my Palm and my ork
    computer. Any ideas on what might be wrong with mail?

    Thanks,
    Larry Emery

    Larry Guest

  2. #2

    Default Re: Setting up Mail.App

    In article <supernews.com>,
    Larry Emery <net> wrote:
     

    Unless your ISP's SMTP server specifically requires authentication, make
    sure that in the Account preferences, Account Information tab, under
    Outgoing Mail Server-Options, you have "authentication" pulldown set at
    "none". For example, my comcast.net SMTP does not require user/pass
    authentication (and outgoing does fail when I set it to "authenticate"
    using my Comcast user/pass); but, my mac.com SMTP has to be set for
    Password authentication to successfully send outgoing mail.
    --
    Chuck Reti
    Detroit MI
    Chuck Guest

  3. #3

    Default Re: Setting up Mail.App

    Chuck Reti wrote: 
    >
    >
    > Unless your ISP's SMTP server specifically requires authentication, make
    > sure that in the Account preferences, Account Information tab, under
    > Outgoing Mail Server-Options, you have "authentication" pulldown set at
    > "none". For example, my comcast.net SMTP does not require user/pass
    > authentication (and outgoing does fail when I set it to "authenticate"
    > using my Comcast user/pass); but, my mac.com SMTP has to be set for
    > Password authentication to successfully send outgoing mail.[/ref]


    Thanks, that was the problem.

    Larry Guest

Similar Threads

  1. Setting up CF mail server to connect to ISP mail server
    By TonySDev in forum Coldfusion Server Administration
    Replies: 11
    Last Post: December 7th, 02:58 AM
  2. Mail Setting- SMTP failure
    By Abdlah in forum Coldfusion Database Access
    Replies: 1
    Last Post: May 1st, 11:34 AM
  3. Setting up mail server
    By Michael in forum Ubuntu
    Replies: 0
    Last Post: April 19th, 06:44 PM
  4. Setting the mail Server - HELP PLEASEEEEE
    By DaniFusionWeb in forum Coldfusion Server Administration
    Replies: 1
    Last Post: March 12th, 07:11 PM
  5. Setting up home network mail server
    By Gordon E. Parmelee III in forum Windows Networking
    Replies: 0
    Last Post: June 29th, 06:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139