Professional Web Applications Themes

Sharing & Security - Windows Setup, Administration & Security

I can't seem to password protect one of my files. I installed Windows XP upgrade home edition recently and everything appears to work fine except the sharing and security feature. I have followed the instructions to make my folders private but the button that I am supposed to check remains grayed out and impossible to activate. Any suggestions? Irv Winter...

  1. #1

    Default Sharing & Security

    I can't seem to password protect one of my files. I
    installed Windows XP upgrade home edition recently and
    everything appears to work fine except the sharing and
    security feature. I have followed the instructions to
    make my folders private but the button that I am supposed
    to check remains grayed out and impossible to activate.

    Any suggestions?

    Irv Winter
    Irv Guest

  2. #2

    Default Re: Sharing & Security

    Irv;
    For File System, you must be using NTFS and not FAT32?
    To check:
    Right open My Computer, right click the drive, click Properties.
    What does it show for File System?

    Is the file in your profile? It must be.

    --
    Jupiter Jones [MVP]
    An easier way to read newsgroup messages:
    [url]http://www.microsoft.com/windowsxp/pro/using/newsgroups/setup.asp[/url]
    Please respond to newsgroup only for everyone's benefit.


    "Irv" <grampywcomcast.net> wrote in message
    news:06ac01c344df$ab2377d0$a301280aphx.gbl...
    > I can't seem to password protect one of my files. I
    > installed Windows XP upgrade home edition recently and
    > everything appears to work fine except the sharing and
    > security feature. I have followed the instructions to
    > make my folders private but the button that I am supposed
    > to check remains grayed out and impossible to activate.
    >
    > Any suggestions?
    >
    > Irv Winter

    Jupiter Jones [MVP] Guest

  3. #3

    Default Sharing & Security

    >-----Original Message-----
    >I can't seem to password protect one of my files. I
    >installed Windows XP upgrade home edition recently and
    >everything appears to work fine except the sharing and
    >security feature. I have followed the instructions to
    >make my folders private but the button that I am
    supposed
    >to check remains grayed out and impossible to activate.
    >
    >Any suggestions?
    >
    >Irv Winter
    Since I was used to the Windows NT Security Model, this
    had me stumped for a while. The solution is to open up
    any folder, select "Tools" -> "Folder Options" -> "View" -
    > deselect "Use simple file sharing (Recommended)" (at
    the very bottom of the list). Then click "Apply to all
    folders".

    Now, you will notice, when you right click a folder and
    select "Properties", there is a "Security" tab. Under
    this, you can restrict shared folders (or files) to
    specific users (you have to set up accounts on your PC
    for this to work, of course).




    iskandar taib Guest

  4. #4

    Default Sharing & Security

    >-----Original Message-----
    >
    >>-----Original Message-----
    >>I can't seem to password protect one of my files. I
    >>installed Windows XP upgrade home edition recently and
    >>everything appears to work fine except the sharing and
    >>security feature. I have followed the instructions to
    >>make my folders private but the button that I am
    >supposed
    >>to check remains grayed out and impossible to activate.
    >>
    >>Any suggestions?
    >>
    >>Irv Winter
    >
    >Since I was used to the Windows NT Security Model, this
    >had me stumped for a while. The solution is to open up
    >any folder, select "Tools" -> "Folder Options" -
    > "View" -
    >> deselect "Use simple file sharing (Recommended)" (at
    >the very bottom of the list). Then click "Apply to all
    >folders".
    >
    >Now, you will notice, when you right click a folder and
    >select "Properties", there is a "Security" tab. Under
    >this, you can restrict shared folders (or files) to
    >specific users (you have to set up accounts on your PC
    >for this to work, of course).
    >
    >- - - - - - - - - - - - - - - - - - - - - - - - - - - -
    >Do not have "Use simple file sharing" (at bottom) or
    anywhere on the list.
    >
    >.
    >
    Guest

  5. #5

    Default Re: Sharing & Security

    <grampywcomcast.net> wrote in message news:<0ed801c3454e$f216ec20$a101280aphx.gbl>...
    > >- - - - - - - - - - - - - - - - - - - - - - - - - - - -
    > >Do not have "Use simple file sharing" (at bottom) or
    > anywhere on the list.
    I wonder if this one of the differences between XP Pro and Home
    Edition. I just noticed you were using the latter, I've only ever used
    the former.
    Iskandar Taib Guest

Similar Threads

  1. Change Flash Security Settings? Security ManagerOffline?
    By nigelnigelnigel in forum Macromedia Flash Player
    Replies: 1
    Last Post: March 14th, 03:31 PM
  2. System.Security.SecurityException: Security error
    By Abish Asharaf via DotNetMonster.com in forum ASP.NET Security
    Replies: 1
    Last Post: December 10th, 04:25 PM
  3. utility to audit sharing and security permissions
    By Liz Hansen in forum Windows Server
    Replies: 1
    Last Post: July 2nd, 11:24 AM
  4. Security tool to check CGI scripts for security holes/vulnerabities
    By Trent Rivers in forum Linux / Unix Administration
    Replies: 3
    Last Post: November 24th, 09:42 AM
  5. Replies: 4
    Last Post: July 4th, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139