Professional Web Applications Themes

Shockwave stalls on One site only. - Macromedia Shockwave

Hi there, I've gone through Shockwave tech support over and over again, followed all instructions to a T. When testing shockwave it says it is working. I test it on all kinds of websites and it works fine. However on Horseland.com it stalls about half way and never finishes loading. Please someone offer me a suggestion. I've tried sooo many things and nothing seems to work. Thanks in advance for your suggestions. Xela...

  1. #1

    Default Shockwave stalls on One site only.

    Hi there,
    I've gone through Shockwave tech support over and over again, followed all
    instructions to a T. When testing shockwave it says it is working. I test it on
    all kinds of websites and it works fine. However on Horseland.com it stalls
    about half way and never finishes loading. Please someone offer me a
    suggestion. I've tried sooo many things and nothing seems to work. Thanks in
    advance for your suggestions.
    Xela

    Xela1 Guest

  2. #2

    Default Re: Shockwave stalls on One site only.

    Okay I got the brainwave to download another browser Netscape, I was using
    Internet Explorer before. When I tried to use Shockwave using Netscape at least
    it gave me a message: "The plugin performed an illegal operation. You are
    strongly advised to restart Netscape."
    It still tests that it works on the Macromedia website, that the installation
    was successful. So what could be causing this problem when it only happens on
    one website?

    Xela1 Guest

  3. #3

    Default Re: Shockwave stalls on One site only.

    My daughter is having the same problem with this site:
    [url]http://www.habbohotel.com[/url] It works everywhere else, except this one site.
    She hasnt been able to get on for a week. Shockwave will not load for the
    game. Anyways, I have also reinstalled shockwave and same problem. I wish
    someone would help and give a solution. I have been all over the net and in
    forums trying to find help. Lots of people are having the same problem, but
    have received no solution. Its very sad. Please help.

    home_mom Guest

Similar Threads

  1. #39722 [NEW]: PHP-CGI process stalls
    By shri_phadte at yahoo dot co dot in in forum PHP Bugs
    Replies: 3
    Last Post: December 5th, 12:50 PM
  2. DOWNLOAD WEB SITE with SHOCKWAVE
    By Futurama in forum Macromedia Shockwave
    Replies: 0
    Last Post: April 5th, 04:44 PM
  3. XML connector stalls
    By metStevo in forum Macromedia Flash Data Integration
    Replies: 0
    Last Post: October 10th, 07:11 PM
  4. web page stalls after macromedia logo
    By taheal in forum Macromedia Director Basics
    Replies: 0
    Last Post: November 29th, 06:24 AM
  5. #23502 [Com]: compiler stalls
    By christophe dot godard at alcatel dot fr in forum PHP Development
    Replies: 0
    Last Post: November 17th, 08:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139